eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

wtorek, 21. listopada, 2017, 14:57

Amiga forum / micro AmigaOne/AmigaOne/AmigaOne X1000/AmigaOne 500 / AmigaONE XE/G4

Czytasz wątek: AmigaONE XE/G4

Tomasz Sobieraj
Czytelnik

AmigaONE XE/G4 wysłany: 2017-03-26 23:38

Cześć,

Jestem tutaj nowy. Ostatnio wpadła mi w ręce płyta jak w tytule. Niestety wydaję się że coś jej dolega. Po podłączeniu zasilania, wiatrak na CPU startuje ale nic nie pokazuje się na monitorze.
Na płycie jest pamięć Kingstona 2x512 MB ECC i karta AGP Radeon 9000pro.

Kto z połuniowo-środkowej Polski podjąłby się diagnozy i próby przywrócenia do życia?

Czekam na jakieś sugestie, co sprawdzić bądź namiary na speca .

A tak przy okazji, gdzie na tej płycie ustawia się napięcie zworkami J1 i J17 - to do mostka Arctika wg
http://www.intuitionbase.com/a1_xe.pdf

Dzięki
Pozdrawiam

Odpowiedz

SZAMAN
Redaktor

Re: AmigaONE XE/G4 wysłany: 2017-03-27 11:08

@Tomasz Sobieraj

Wymieniłeś baterię na płycie głównej? Od włożenia nowej bym zaczął...

Odpowiedz

Rafał Gdaniec
Czytelnik

Re: AmigaONE XE/G4 wysłany: 2017-03-29 02:52

@Rafał Gdaniec

Czy mówisz o baterii dla zegara czy chodzi o coś innego ?
Bateria zegara raczej nie powinna uniemożliwiać uruchomienia sprzętu.
I chyba tak nie jest, co ?

Odpowiedz

SZAMAN
Redaktor

Re: AmigaONE XE/G4 wysłany: 2017-03-29 07:40

@Rafał Gdaniec

Piszę z własnego doświadczenia - rozładowana, okrągła, płaska bateria "pastylka" znajdująca się na płycie mojej mA1 spowodowała, że komputer przestał (czarny ekran) startować.

Odpowiedz

Adam
Czytelnik

Re: AmigaONE XE/G4 wysłany: 2017-03-29 14:18

@Rafał Gdaniec
Bateria odpowiedzialna jest za podtrzymywanie "BIOS-u". Jest to istotne do trzymania zapisanych ustawień. To nie jest tak że rozładowana bateria to tylko brak trzymania daty i dłuższy start. Miałem kiedyś (na szczęście krótko) polizingowy IBM PC 330 cośtam, nieistotne, i tam bez nowej baterii nie zadziałał.

Odpowiedz

Tomasz Sobieraj
Czytelnik

Re: AmigaONE XE/G4 wysłany: 2017-03-31 09:28

@SZAMAN

Nie wymieniałem, ale sprawdziłem napięcie - ma tyle ile jest na niej napisane - chyba to było 3 V

Odpowiedz

Rafał Gdaniec
Czytelnik

Re: AmigaONE XE/G4 wysłany: 2017-04-01 22:42

@Adam

A na Amidze 1200 z Blizzardem nie ma dodatkowego Biosu i bateria obsługuje tylko date i czas zegara.
Nawet gdy bateria rozładowana to sprzęt i tak się uruchomi.

Odpowiedz

Grzegorz
Czytelnik

Re: AmigaONE XE/G4 wysłany: 2017-04-02 09:48

@Tomasz Sobieraj

AmigaOne jest taką konstrukcją, że bez baterii czy też ze słabą baterią się w ogóle nie uruchomi.
Ta bateria to zwykła CR2032, na allegro kosztująca 99gr, a w kiosku 2zł. Naprawdę dla wszystkiego warto ją kupić i wymienić a dopiero potem szukać dalej.

Sam 5 lat temu kupiłem (kolejną) AmigaOne sprzedawaną jako niesprawną "nie uruchamia się", gdzie jedynym mankamentem była słaba bateria.
Po jej wymianie Amiga działała bez zarzutu. Z resztą tę transakcję wypomniał mi ostatnio publicznie Adam Mierzwa - widać do tej pory zalega mu afekt, że kupiłem w ciemno A1 za 80 euro.

A to napięcie, o które pytasz to nie zworki tylko przełączniki DIP znajdujące się przy złączu zasilania. Ale tam nie ma co kombinować bo G4 powinien mieć 1.59V i tak tam pewnie jest ustawione.

Odpowiedz

Grzegorz
Czytelnik

Re: AmigaONE XE/G4 wysłany: 2017-04-02 10:11

@Tomasz Sobieraj

Acha, ważne informacje dotyczące ustawień AmigaOne jakie dostawali klienci zamieściłem na moim dropboxie.
Jest tam też o napięciu zasilania procesora.
Nie wiem, czy można to upubliczniać ale to niezwykle cenna wiedza, dla kogoś, kto kupił A1 a nigdzie się o tym nie pisze.
https://www.dropbox.com/s/67p3c4z1udolmcl/SCAN0052.JPG?dl=0
https://www.dropbox.com/s/hfgbbtbx9uqf9bb/SCAN0053.JPG?dl=0

Odpowiedz

AmigaOS.pl