eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

środa, 19. września, 2018, 01:05

Amiga forum / AmigaOS 3.x / OS 3.9 Terratec 521i Digital

Czytasz wątek: OS 3.9 Terratec 521i Digital

pyzio
Nieaktywny użytkownik starego forum

OS 3.9 Terratec 521i Digital wysłany: 2009-03-27 07:11

Mam Amigę 1200 z Mediatorem zainstalowałęm kartę Terratec 512i i Digital ale nie wiem czy wogóle działa jak mam to sprawdzić.
Mam też problem z Mixer-em nie wiem czy ma on coś wspólnego z kartą ale po zainstalowaniu sterowników z MMCD i aktualizacji system się zawiesza,jeśli wyrzucę pliki mixer z Prfs moj system 3.9 działa









Odpowiedz

TomK
Nieaktywny użytkownik starego forum

OS 3.9 Terratec 521i Digital wysłany: 2009-03-29 03:18

@pyzio
Mam Amigę 1200 z Mediatorem zainstalowałęm kartę Terratec 512i i Digital ale nie wiem czy wogóle działa jak mam to sprawdzić.
Mam też problem z Mixer-em nie wiem czy ma on coś wspólnego z kartą ale po zainstalowaniu sterowników z MMCD i aktualizacji system się zawiesza,jeśli wyrzucę pliki mixer z Prfs moj system 3.9 działa











O ile mnie pamięć nie myli to mixer się wiesza gdy nie znajdzie karty dźwiękowej. Do sprawdzenia czy Mediator widzi kartę służy chyba polecenie pciinfo albo jakoś tak. Jaki to Mediator bo pierwsza wersja Medka chyba nie obsługuje tej karty.

Odpowiedz

pyzio
Nieaktywny użytkownik starego forum

Re:OS 3.9 Terratec 521i Digital wysłany: 2009-03-29 14:16

Dowiedziałem się że Mixer działa z SB 128,pytałęm w Elboxie czy karta będzie działąć z moim Mediatorem odpisali że tak.

Odpowiedz

TomK
Nieaktywny użytkownik starego forum

Re:OS 3.9 Terratec 521i Digital wysłany: 2009-03-30 02:20

@pyzio
Dowiedziałem się że Mixer działa z SB 128,pytałęm w Elboxie czy karta będzie działąć z moim Mediatorem odpisali że tak.




Mixer działa również z kartą SB 4.1 Digital bo taką mam. Skoro napisali że będzie działać to pewnie będzie.

Odpowiedz

pyzio
Nieaktywny użytkownik starego forum

Re:OS 3.9 Terratec 521i Digital wysłany: 2009-04-21 19:43

TomK miałęś rację,pytałęm w Elboxie podałem numery Mediatora odpisali że jeśli mam MMCD to będzie działać lecz później poprawili:
Nie są supportowane w Mediatorach PCI 1200.
Zmianiłem Mediator na TX-a jak będę miał problemy z Terratecem to napiszę na forum

Odpowiedz

alekc
Nieaktywny użytkownik starego forum

Re:OS 3.9 Terratec 521i Digital wysłany: 2009-12-26 20:49

Mam podobny problem na A4000 z 3.9 z Mediatorem 4000 Di, CS 60/50 Vodoo 3 i SB128. Po wyświetleniu okienka i wybraniu opcji Suspend system po prostu się wiesza. Chciałbym jakoś to obejść żeby dostać się do Workbencha. Będę wdzięczny za podpowiedź.

Odpowiedz

norbi
Nieaktywny użytkownik starego forum

OS 3.9 Terratec 521i Digital wysłany: 2009-12-26 21:59

uruchom komputer bez s-s,
edytujesz s-s i "remujesz" mixer, lub przenosisz go z WBSTARTUP w inne miejsce

Odpowiedz

sir_lucas
Nieaktywny użytkownik starego forum

Re:OS 3.9 Terratec 521i Digital wysłany: 2009-12-26 22:02

@alekc
Mam podobny problem na A4000 z 3.9 z Mediatorem 4000 Di, CS 60/50 Vodoo 3 i SB128. Po wyświetleniu okienka i wybraniu opcji Suspend system po prostu się wiesza. Chciałbym jakoś to obejść żeby dostać się do Workbencha. Będę wdzięczny za podpowiedź.




Możesz jeszcze spróbować z inną kartą muzyczną. Na Allegro do 10zł z przesyłką można kupić.
Polecam ten wątek, wprawdzie dotyczy on OS4 na Classica i kart muzycznych, ale skoro działają na OS4 to i na OS3.9 powinny.
http://www.exec.pl/forum/posts/list/426.page#4715

Odpowiedz

alekc
Nieaktywny użytkownik starego forum

Re:OS 3.9 Terratec 521i Digital wysłany: 2009-12-26 22:12

@sir_lucas
@alekc
Mam podobny problem na A4000 z 3.9 z Mediatorem 4000 Di, CS 60/50 Vodoo 3 i SB128. Po wyświetleniu okienka i wybraniu opcji Suspend system po prostu się wiesza. Chciałbym jakoś to obejść żeby dostać się do Workbencha. Będę wdzięczny za podpowiedź.




Możesz jeszcze spróbować z inną kartą muzyczną. Na Allegro do 10zł z przesyłką można kupić.
Polecam ten wątek, wprawdzie dotyczy on OS4 na Classica i kart muzycznych, ale skoro działają na OS4 to i na OS3.9 powinny.
http://www.exec.pl/forum/posts/list/426.page#4715



Dzięki Czy jeżeli wyjmę po prostu Soundblastera to mixer przestanie się wieszać i system wystartuje normalnie?

PS: rozwiązałem problem częściowo za pomocą Ctrl+D podczas startu systemy i wywaleniu Mixera z prefsów. Teraz czas na naprawę systemu.

Odpowiedz

AmigaOS.pl