eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

sobota, 17. kwietnia, 2021, 00:58

Amiga forum / Klony Amigi / Dzwiek w SAM440ep

Czytasz wątek: Dzwiek w SAM440ep

Phibrizzo
Nieaktywny użytkownik starego forum

Dzwiek w SAM440ep wysłany: 2009-05-31 17:11

Dopiero dzisiaj przy zabawach DvPlayerem zauwazylem ze nie mam dzwieku.
Nawet systemowy pipek nie daje zadnego dzwieku
Podlaczylem sluchawki do wyjscia opisanego na plycie jako J13.
Jak powinny byc ustawione preferencje AHI?
Czy istnieje cos takiego jak MIXER?



Odpowiedz

Phibrizzo
Nieaktywny użytkownik starego forum

Dzwiek w SAM440ep wysłany: 2009-05-31 17:51

Juz wszystko w pozadku. Arek juz mi wszystko wytlumaczyl.
Dzwiek dziala.


Odpowiedz

AS
Nieaktywny użytkownik starego forum

Re:Dzwiek w SAM440ep wysłany: 2009-05-31 20:01

Opisz co było problemem i jak sobie z tym poradziłeś. Nawet jak to wynikło z Twego błędu, to inni mogą też mieć ten sam problem.

Odpowiedz

radov
Nieaktywny użytkownik starego forum

Re:Dzwiek w SAM440ep wysłany: 2009-05-31 20:18

@AS

Ogólnie jest plan, żeby zrobić cały dział o Sam440ep na eXecu, zawierające m.in. FAQ rozwiązujące tego typu problemy. Muszę jednak najpierw skończyć pisać pracę dyplomową, bo bez tego nie mam na nic czasu....

Odpowiedz

Phibrizzo
Nieaktywny użytkownik starego forum

Dzwiek w SAM440ep wysłany: 2009-05-31 21:02

Problemem byly nie poprawne ustawienia AHI
1. Trzeba wybrac tryb HIFI dla kazdych unitow
2. Suwak ustawic najlepiej w pozycji 0.0dB
3. polecam tez suwak Odsluch takze ustawic na 0.0dB


Odpowiedz

AS
Nieaktywny użytkownik starego forum

Re:Dzwiek w SAM440ep wysłany: 2009-05-31 21:58

@Radov

Witaj, napisz na priv, mieliśmy się spotkać, a i odpoczynek od pracki też się należy
Fajnie jak powstanie ten dział o SAM, ale zanim skończysz pracę, to już dziś może ktoś mieć problem. A tak będzie mógł go rozwiązać bez pytania niepotrzebnego. A później zbierze się to wszystko do kupy.


@Phibrizzo

Dzięki za opis

Odpowiedz

alekc
Nieaktywny użytkownik starego forum

Dzwiek w SAM440ep wysłany: 2009-12-04 11:50

@Phibrizzo
Problemem byly nie poprawne ustawienia AHI
1. Trzeba wybrac tryb HIFI dla kazdych unitow
2. Suwak ustawic najlepiej w pozycji 0.0dB
3. polecam tez suwak Odsluch takze ustawic na 0.0dB



Czy ktoś jeszcze miał może podobny problem i powyższe rozwiązanie nie pomogło? Test sound działa ale nie mogę zmusić PlayCD do odtwarzania muzyki z płyty. Przy okazji - to FAQ o Sam naprawdę by się przydało.

Odpowiedz

konrad
Nieaktywny użytkownik starego forum

Dzwiek w SAM440ep wysłany: 2009-12-04 18:47

@alekc
Czy ktoś jeszcze miał może podobny problem i powyższe rozwiązanie nie pomogło? Test sound działa ale nie mogę zmusić PlayCD do odtwarzania muzyki z płyty. Przy okazji - to FAQ o Sam naprawdę by się przydało.




Jeśli masz dokumentację do swojego napędu CD to sprawdź czy obsługuje MMC-4 czy nowszy. Jeśli nowszy to odtwarzanie muzyki przez PlayCD nie będzie działało. Po aktualizacji systemu proponuję używać programu TuneNet.

Odpowiedz

alekc
Nieaktywny użytkownik starego forum

Dzwiek w SAM440ep wysłany: 2009-12-04 19:54

@konrad
@alekc
Czy ktoś jeszcze miał może podobny problem i powyższe rozwiązanie nie pomogło? Test sound działa ale nie mogę zmusić PlayCD do odtwarzania muzyki z płyty. Przy okazji - to FAQ o Sam naprawdę by się przydało.




Jeśli masz dokumentację do swojego napędu CD to sprawdź czy obsługuje MMC-4 czy nowszy. Jeśli nowszy to odtwarzanie muzyki przez PlayCD nie będzie działało. Po aktualizacji systemu proponuję używać programu TuneNet.



Dzięki - przetestuje dzisiaj. Rozumiem że przez aktualizację systemu masz na myśli ostatni zbiorczy fix od Hyperionu do AOS4.1?

Odpowiedz

konrad
Nieaktywny użytkownik starego forum

Dzwiek w SAM440ep wysłany: 2009-12-04 20:06

@alekc
Rozumiem że przez aktualizację systemu masz na myśli ostatni zbiorczy fix od Hyperionu do AOS4.1?




Mam na myśli zapowiadaną na grudzień aktualizację "Update 1" do AmigaOS 4.1.

Odpowiedz

AmigaOS.pl