eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

sobota, 10. kwietnia, 2021, 23:55

Amiga forum / Klony Amigi / Peg II i dziwne artefakty

Czytasz wątek: Peg II i dziwne artefakty

biax13
Nieaktywny użytkownik starego forum

Peg II i dziwne artefakty wysłany: 2011-01-25 10:37

Od pewnego czasu zauważyłem, że po załadowaniu systemu w dolnej części ekranu pojawiają się dziwne kolorowe artefakty, które po retarcie kompa znikają. Czyżby to błędy sprzętowe Radeona 9250 PCI ?


Odpowiedz

radov
Nieaktywny użytkownik starego forum

Re:Peg II i dziwne artefakty wysłany: 2011-01-25 10:38

Mógłbyś dać zdjęcie tych artefaktów?
Możesz jeszcze sprawdzić, czy sgrab złapie ekran z nimi?

Odpowiedz

biax13
Nieaktywny użytkownik starego forum

Re:Peg II i dziwne artefakty wysłany: 2011-01-25 10:45

Hejka Radov!

Zrobię tak po powrocie do domu. Oprócz tego zauważyłem jeszcze jedną przypadłość .... po restarcie kompa (nie ważne czy to restart miękki czy twardy) czasami system wczytuje się tylko do momentu pojawiania się ekranu OS4.1.

Pomaga tylko uruchomienie Pega z płytki 4.1 lub 4.1 update. Po kolejnym restarcie wszystko wraca do normy .... ciekawe, nie ?

Odpowiedz

biax13
Nieaktywny użytkownik starego forum

Re:Peg II i dziwne artefakty wysłany: 2011-01-25 18:10

@biax13
Hejka Radov!

Zrobię tak po powrocie do domu. Oprócz tego zauważyłem jeszcze jedną przypadłość .... po restarcie kompa (nie ważne czy to restart miękki czy twardy) czasami system wczytuje się tylko do momentu pojawiania się ekranu OS4.1.

Pomaga tylko uruchomienie Pega z płytki 4.1 lub 4.1 update. Po kolejnym restarcie wszystko wraca do normy .... ciekawe, nie ?




fotka w załączeniu...

Odpowiedz

radov
Nieaktywny użytkownik starego forum

Re:Peg II i dziwne artefakty wysłany: 2011-01-25 19:17

czy coś się zmieni jeśli:
1) zjedziesz ekranem poza monitor?
2) każesz workbenchowi wszystko odrysować?

Odpowiedz

biax13
Nieaktywny użytkownik starego forum

Re:Peg II i dziwne artefakty wysłany: 2011-01-25 19:20

1) odrysowanie nic nie daje
2) muszę poczekać aż system znowu odpali się z błędem i dam znać


Odpowiedz

Gordon Shumway
Nieaktywny użytkownik starego forum

Peg II i dziwne artefakty wysłany: 2011-01-25 23:11

Podobno wystarczy zmienic wartosc jakies zmiennej w OF, tyle sie dowiedzialem, o szczegoly pytaj "niebieskich".

Odpowiedz

biax13
Nieaktywny użytkownik starego forum

Peg II i dziwne artefakty wysłany: 2011-01-26 11:37

@Gordon Shumway
Podobno wystarczy zmienic wartosc jakies zmiennej w OF, tyle sie dowiedzialem, o szczegoly pytaj "niebieskich".




OF powiadasz ? muszę do kogoś uderzyć na priva, skasowałem konto na PPA :lol:

Odpowiedz

biax13
Nieaktywny użytkownik starego forum

Re:Peg II i dziwne artefakty wysłany: 2011-01-28 09:27

Problemów ciąg dalszy .... HDD odszedł do krainy niebytu (odbytu) ... :evil:

Po instalacji systemu na nowym dysku, nie mogę zabootować systemu z HDD. Coś się pokićkało z amigaboot.of.
Wpierw OF napisał: file system not supported, potem unable to boot.

Sprawdzałem, na partycji dh0: znajduje się amigaboot.of
Użyłem wszelkich porad zawartych z user guide i póki co jestem bezradny :cry:



Odpowiedz

AmigaOS.pl