eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
Logowanie
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

czwartek, 27. kwietnia, 2017, 12:58

Dodano: 2006-01-30 00:00, Autor: st, Kategoria: Publicystyka, Liczba wyświetleń: 855

A A A

Linux APUS na Amidze 1200 - aktualizacja

Zaktualizowałem oba artykuły (1 i 2) poświęcone instalacji APUSa na Amidze 1200 - kilka poprawek dotyczących SCSI, opis obsługi kart PCMCIA przez kernel 2.2.10 i informacja o DHCP.


Dodaj komentarz

SZAMAN
Redaktor

komentarz #1 wysłany: 2006-01-30 23:29

Dzieki Kitech za informacje!

Odpowiedz

Marek Szyprowski
Czytelnik

komentarz #2 wysłany: 2006-01-31 00:03

Tak z ciekawości: w jakim celu uruchamiane są programiki CardPatch i CardReset przez uruchomieniem APUSa? Bo sterownik linuxowy sam z siebie poprawnie potrafi zresetować kartę i całe te cuda nie są potrzebne.

Odpowiedz

SZAMAN
Redaktor

komentarz #3 wysłany: 2006-01-31 00:13 w odpowiedzi na komentarz #2

Nowsze wersje sterownika byc moze tak. Moj artykul jest jednak oparty o stara wersje kernela. Poza tym CardPatch oraz CardReset i tak sa potrzebne dla dzialania cnet.device pod AmigaOS, wiec wskazuje, ze mozna je od razu wstawic przed skrypt startowy APUSa (tak dla swietego spokoju).

Odpowiedz

Marek Szyprowski
Czytelnik

komentarz #4 wysłany: 2006-01-31 20:22 w odpowiedzi na komentarz #3

Wersja kernela jest bez znaczenia, bo sterownik apne (do kart pcmcia NE2000) nie był w ogóle modyfikowany od dawna jeżeli chodzi o jego funkcjonalność (drobna modyfikacja miała miejsce w kernelu 2.4.20, ale to wynikało ze zmian w reszcie kernela). Jakby dobrze poszukać to chyba jeszcze w śp. Magazynie Amiga były listy o tym, że karta PCMCIA działa pod Linuxem, a z cnet.device są problemy... Tak przy okazji to cały ten problem z PCMCIA rozwiązywało się chyba jednym opornikiem przylutowanym w odpowiednie miejsce...

Odpowiedz

Rafał Chyła
konto zablokowane
lub usunięte

Czytelnik

komentarz #5 wysłany: 2006-02-01 13:57 w odpowiedzi na komentarz #4

Tak przy okazji to cały ten problem z PCMCIA rozwiązywało się chyba jednym opornikiem przylutowanym w odpowiednie miejsce...

Z tym to róznie bywało. Miałem kiedyś kartę, bodajże Surecom EP-247 o ile dobrze pamiętam. Nie musiałem nic lutować, nie musiałem używac CardReset, po prostu chodziła jak należy, żadnych problemów ze zgłaszaniem się karty.
Niestety po kilku miesiącach ta sieciówka mi padła, ponieważ była jeszcze na gwarancji wymieniłem ją na identyczny model, no i szok niby ta sama karta a nie chciała zgłaszać się wogóle, niestety musiałem sięgnąć po CardReset. To chyba jedna z bardziej niewytłumaczalnych rzeczy jaka przydarzyła mi się podczas mojej przygody z Amigą, tym bardziej że obie karty były fabrycznie nowe.

Odpowiedz

eXec.pl

AmigaOS.pl

Polecamy
Najpopularniejsze
eXec blog

Świat poza Amigą: