Web Analytics
eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

Dodano: 2015-03-28 12:08, Autor: st, Kategoria: Oprogramowanie, Liczba wyświetleń: 3922

A A A

Odyssey - lepiej nie używaj go w banku!

Przestrzegamy wszystkich użytkowników amigowych przeglądarek - tam gdzie autoryzujemy się do danych wrażliwych, podajemy kody pin lepiej skorzystajcie z innego komputera. Nasza najbardziej popularna przeglądarka Odyssey posiada starą wersję biblioteki "libopenssl" i nie przechodzi np. tego testu na tzw. Freak Attack.


Dodaj komentarz

Discord (online: ) «»
Online: 14
  • Adam_MAdam_M
  • AmiKitAmiKit
  • Archi-TECHArchi-TECH
  • CizarCizar
  • Delf_2000EDelf_2000E
  • DobrowitDobrowit
  • HengHeng
  • IMPBotIMPBot
  • Janusz82Janusz82
  • juenjuen
  • LaubzegaLaubzega
  • m...m...
  • PatuPatu
  • spazmaspazma
dołącz do kanału »
SZAMAN
Redaktor

komentarz #1 wysłany: 2015-03-15 12:28

Tak naprawdę coraz bardziej potrzebna jest nowa poprawkowa kompilacja Odyssey - znowu z dnia na dzień jest coraz gorzej z WWW na AmigaOS. Na TW już nie liczę...

Odpowiedz

Discord
Online: 14
  • Adam_MAdam_M
  • AmiKitAmiKit
  • Archi-TECHArchi-TECH
  • CizarCizar
  • Delf_2000EDelf_2000E
  • DobrowitDobrowit
  • HengHeng
  • IMPBotIMPBot
  • Janusz82Janusz82
  • juenjuen
  • LaubzegaLaubzega
  • m...m...
  • PatuPatu
  • spazmaspazma
dołącz do kanału »
Menu
O tym piszemy
Baza wiedzy