eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

niedziela, 21. lipca, 2019, 13:38

Amiga forum / AmigaOS 3.x / Magic menu

Czytasz wątek: Magic menu

Babel
Nieaktywny użytkownik starego forum

Magic menu wysłany: 2007-12-06 19:58

Witam! Mam problem... znowu .

Magic Menu... jak uruchomic zeby mi sie okno preferencji nie wlaczala ciagle... przy starcie... WBstartup... zawsze wywala preferencje... Wiem ze to prost ale nie moge znalezc.

ZAWSZE MAM TEN PROBLEM.

Bąbel

Odpowiedz

Lokaty
Nieaktywny użytkownik starego forum

Magic menu wysłany: 2007-12-06 20:03

@Babel
Witam! Mam problem... znowu .

Magic Menu... jak uruchomic zeby mi sie okno preferencji nie wlaczala ciagle... przy starcie... WBstartup... zawsze wywala preferencje... Wiem ze to prost ale nie moge znalezc.

ZAWSZE MAM TEN PROBLEM.

Bąbel




Na moje oko (bo nie pamietam dokladnego rozwiazania) sa dwie mozliwosci:
1) W preferencjach MM jest wlaczona opcja uruchamiania preferencji
2) W ToolType-ach ikony trzeba cos wziac w nawiasy

Odpowiedz

Babel
Nieaktywny użytkownik starego forum

Magic menu wysłany: 2007-12-07 16:43

@Lokaty

Na moje oko (bo nie pamietam dokladnego rozwiazania) sa dwie mozliwosci:
1) W preferencjach MM jest wlaczona opcja uruchamiania preferencji
2) W ToolType-ach ikony trzeba cos wziac w nawiasy




W ToolType jest pusto.

Jedynie co "odchaczyłem" to czekanie na program 5 s przy starcie, teraz juz nie wyskakuje monit z zapytaniem "czy czekać"...

No, nic poszukam.




Odpowiedz

Lokaty
Nieaktywny użytkownik starego forum

Magic menu wysłany: 2007-12-07 17:07

@Babel

Chlopie, prosciej bedzie jak do dokumentacji zajrzysz... ,

Odpowiedz

Babel
Nieaktywny użytkownik starego forum

Magic menu wysłany: 2007-12-07 20:05

@Lokaty
@Babel

Chlopie, prosciej bedzie jak do dokumentacji zajrzysz... ,




Ostatnio, to mam dość "dokumentacji"... to jak z instalacja SB128... zrobiłem jak "dokumentacja" mówi... cisza. Zrobiłem "po swojemu" działa .



Odpowiedz

Lokaty
Nieaktywny użytkownik starego forum

Magic menu wysłany: 2007-12-07 20:19

@Babel

Wiesz co, jakos juz dlugo nie mialem z tym problemu (ale kiedys...), jednak cos mi zaswitalo - zmien priorytet startu programu... nie wiem, czy to przyniesie oczekiwany rezultat, ale sprobuj bo moze to miec znaczenie.

Odpowiedz

norbi
Nieaktywny użytkownik starego forum

Magic menu wysłany: 2007-12-07 22:06

A wystarczu dopisac w tooltypes
DONOTWAIT
CX_POPUP=NO

Odpowiedz

AmigaOS.pl