eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

poniedziałek, 17. czerwca, 2019, 14:41

Amiga forum / A1200/CD32 / Malo Fastu - mediator + voodoo + 16 mega fastu

Czytasz wątek: Malo Fastu - mediator + voodoo + 16 mega fastu

Babel
Nieaktywny użytkownik starego forum

Malo Fastu - mediator + voodoo + 16 mega fastu wysłany: 2007-12-07 00:34

Kolejna zagwostka.

Gdy zainstalowalem medka i voodoo... kilka pytan:

1) ile pamieci przeznaczyc "dla medka" 2,4,8 mega?
2) po co to wogole robic?
3) dlaczego jak chce ustawic obrazek na podklad to zabiera mi podczas ladowania prawie cala pamiec schodzi do 200kb!!! (obrazek wazy 300kb) i laduje sie tak z 4 minuty!?? . W systemi mam 16 mega... jak odejmiecie 8 (dla medka) to zostaje 8, ktore spada do 200 kb... dopiero "wraca do normy" jak sie obrazek zaladuje... do okolo 7.5 mega... Co to za ustrojstwo?
4) czy 16 mega voodoo jest do czego wykozystywane?
5) warp3d. Dlaczego nie moge ZADNEGO dema odpalic? Nawet po czystym przeinstalowaniu...??
6) generalnie szybkosc nie powala...
7) Dlaczego ja tej Amigi jeszcze uzywam .

Babel

Ps. To bedzie taki maly poradnik tutaj, gdyz zaczalem "mordowac" system 3.9 jakis czas temu "a chce wiecej" a nie mam skad wiedzy czerpac. Pomozecie ??



Odpowiedz

norbi
Nieaktywny użytkownik starego forum

Malo Fastu - mediator + voodoo + 16 mega fastu wysłany: 2007-12-07 11:37

1. Wszystko napisane jest w instrukcji. Zalezy to od karty turbo
2. Aby w ogole byla mozliwe dzialanie Mediatora z A1200. Ta konstrukcja nie byla przewidziana do takich rozrzerzen
3. W jakim formacie i rodzielczosci jest ten obrazek.
4. Wykorzystane jest do buforowania dla karty myzycznej oraz do wyswietlania obrazu
5. zaistalowane masz sterowniki do Warp3D
6. Mialem WB odpalone w 1600x1200 16bit i jakos nie widac bylo spowolnienia.
7. Bo to jest cos czego ktos innym miec nie moze.

Odpowiedz

Babel
Nieaktywny użytkownik starego forum

Malo Fastu - mediator + voodoo + 16 mega fastu wysłany: 2007-12-07 16:36



@
1. Wszystko napisane jest w instrukcji. Zalezy to od karty turbo



W instrukcji NIE JEST napisane DLACZEGO. Jest napisane CO ZROBIĆ? A tu duża dość różnica.

Ja ustawiłem na 4 Mb, mimo ze instrukcja mówi 8 Mb (dla Apollo), świat się nie zawalił a Amiga ma 4 mega wiecej wolnego ramu.



@
2. Aby w ogole byla mozliwe dzialanie Mediatora z A1200. Ta konstrukcja nie byla przewidziana do takich rozrzerzen.



Tak, ALE uklady MACH tez sa na Medku, zeby umozliwisc jego działanie, zworki też, sloty PCI również. Dzieki. (nie bierz tego do SIEBIE!!)



@
3. W jakim formacie i rodzielczosci jest ten obrazek.



1024 x 768, jpg (slaba kompresja), rozmiar 130 kb. Teraz przerobię na iff .



@
4. Wykorzystane jest do buforowania dla karty myzycznej oraz do wyswietlania obrazu



Rozumiem.

To po co jeszcze zabierać to 2,4,8 Mb?



@
5. zaistalowane masz sterowniki do Warp3D



Tak :roll: . Wiesza sie. Jak coś uruchomię .


@

6. Mialem WB odpalone w 1600x1200 16bit i jakos nie widac bylo spowolnienia.



Tzn. chodzi "dobrze" ale np. AmigaWriter jak sie okienko przesunie to wida ć jak "odświerza"...



@
7. Bo to jest cos czego ktos innym miec nie moze

.

Coś w tym jest . Z drugiej strony jak sobie odpalasz system po takich przejściach , to człowiek sie dobrze czuje... lubie pokazać znajomym jak się wyłącza Amigę... panika w oczach

Jeszcze takie problemy... (jak jeszcze ktoś coś bedzie chciał napisać...).

Nie mogę ustawić 1440 x 900 (na LCD)... mimo, że utworzę taką rozdzielczość, monitor widzi jako 1280x1024?? Dziwne.

Na tej 17" mimo, że jest ustawione 1024x768 obraz jest troche POZA obszarem widzialnym (tak, ustawilem monitor jak trzeba, ale juz nie można wiecej "powiekszyć"??

Odpowiedz

norbi
Nieaktywny użytkownik starego forum

Re:Malo Fastu - mediator + voodoo + 16 mega fas... wysłany: 2007-12-07 22:36

1.Nalezy przestawic zworki tak jak zalecaja.
Ustawiles na 4MB ("swiat sie nie zawalił") i dlatego nie dziala Ci WARP3D
2.Po to sa te wszystkie dodatkowe scalaki w mediatorze aby dopasowac dzialanie PCI do Zorro2 w A1200. Nalezy sie cieszyc ze w ogole dziala taka "kanapka"
3. To tylko 040 ktore ma sobie poradzic z jpg o takiej rozdzialce. Nie jest to PPC wiec czas na zdekodowanie przez datatypes musi troche trwac.
4. To jest dostosowanie Medka do roznych kart turbo. To chyba dobrze ze jest taka mozliwosc.
5. O tym napisalem w punkcie 1

Gdzie ustawiles ta rozdzielczosc. W jakim programie.

Odpowiedz

Babel
Nieaktywny użytkownik starego forum

Re:Malo Fastu - mediator + voodoo + 16 mega fas... wysłany: 2007-12-07 22:42



@
1.Nalezy przestawic zworki tak jak zalecaja.
Ustawiles na 4MB ("swiat sie nie zawalił") i dlatego nie dziala Ci WARP3D




Jak Worp3d odpalalem mialem 8Mb (to jest domyslnie na nowym medku ustawione, wiec nie dotykalem na paczatku) a i tak sie komp wywala .


@

2.Po to sa te wszystkie dodatkowe scalaki w mediatorze aby dopasowac dzialanie PCI do Zorro2 w A1200. Nalezy sie cieszyc ze w ogole dziala taka "kanapka"




Tak, ja to doskonale rozumiem. Ale pytalem o CEL w jakim ta pamiec jest uzywana

3. To tylko 040 ktore ma sobie poradzic z jpg o takiej rozdzialce. Nie jest to PPC wiec czas na zdekodowanie przez datatypes musi troche trwac.

No, ja przepraszam obrazek 1024x786 w jpg o rozmiarze 120kb.



@
5. O tym napisalem w punkcie 1

Gdzie ustawiles ta rozdzielczosc. W jakim programie.




Picasso "cos tam" tam gdzie sie ustawia NOWE tryby dla karty graficznej (nie pamietam nazwy, a komp w domu ).

I nic nie dziala.

Odpowiedz

norbi
Nieaktywny użytkownik starego forum

Re:Malo Fastu - mediator + voodoo + 16 mega fas... wysłany: 2007-12-07 22:55

1. Czy postepowales zgodnie z opisem instalacji WARP3D
2. Jest to okna pamieci do wymiany danych miedzy Amiga a Mediatorem.
3. To sprobuj ten obrazek pokazac pod Mutliview i napisz jak dlugo to trwalo.

A czy pod PREVIEW w PicassoMODE wszystko bylo poprawnie wyswietlane?

Odpowiedz

Babel
Nieaktywny użytkownik starego forum

Re:Malo Fastu - mediator + voodoo + 16 mega fas... wysłany: 2007-12-07 23:25

@norbi
1. Czy postepowales zgodnie z opisem instalacji WARP3D
2. Jest to okna pamieci do wymiany danych miedzy Amiga a Mediatorem.
3. To sprobuj ten obrazek pokazac pod Mutliview i napisz jak dlugo to trwalo.

A czy pod PREVIEW w PicassoMODE wszystko bylo poprawnie wyswietlane?




Dziekuje za odpowiedzi!!!

1. Warp3d zainstalowalem poprostu z CD medka.
2. ACHA!!! Teraz juz wiem .
3. Ok. Zrobie test

4. "poprawnie" bylo, ale jest obciety i nie ma "opcji" zeby obraz zmusic do pracy w 1440 x 900, tzn. podczas testu jest "obciety" z gory (nie wypelnie ekranu) - jutro podesle zdjecia, bo to nie ma sensu wyjasniac tekstem .

Moze cos sie wykabinuje...

Odpowiedz

AmigaOS.pl