eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

poniedziałek, 5. grudnia, 2022, 16:24

Amiga forum / Internet i sieć / Rdesktop problem.

Czytasz wątek: Rdesktop problem.

mufa
Nieaktywny użytkownik starego forum

Rdesktop problem. wysłany: 2008-08-02 16:31

Przez dobre 2 lata korzystałem sobie bezproblemowo z RDesktop. Ostatnio zmienilem modem (zaznaczam że nic nie zmieniałem w konfiguracji Windowsa), ze starego SpeedTouch 510, na Pentagram Cerberus P 6311-07R. Oba kompy mają dostęp do internetu, oba się widzą (działa ftp, pingi), lecz pomimo zapodania odpowieniego IP, nazwy i hasła w RDesktop, wciąż wyskakuje "unable to resolve host". Ma ktoś jakieś pomysły, bo mi po kilku godzinach walki już ręce opadają.

Odpowiedz

Gordon Shumway
Nieaktywny użytkownik starego forum

Rdesktop problem. wysłany: 2008-08-02 16:35

Modem, czy router? Ja uzywam RDesktop po lokalnym IP (192.168.0.102 dla PC), komputery podlaczone mam do routerka. Mysle, ze to jest najbardziej sensowne rozwiazanie.

Odpowiedz

mufa
Nieaktywny użytkownik starego forum

Rdesktop problem. wysłany: 2008-08-02 18:05

Oczywiście modem z funkcją routera, inaczej przecież nie pisałbym o łączeniu kompów w sieć. Poprzedni modem miał tylko jedno wyjście, więc dodatkowo używałem zewnętrznego switcha, ten już ma wbudowany switch i cztery gniazda. Poprzedni modem rezerwował adresy 10.0.0.x, a ten obecny 192.168.1.x, konkretnie pecet jest widziany jako 192.168.1.103, pinguję do niego z Amigi, a RDesktop go nie widzi.


Odpowiedz

Gordon Shumway
Nieaktywny użytkownik starego forum

Rdesktop problem. wysłany: 2008-08-02 18:36

Sprawdz jeszcze raz ustawienia w Windows. Musisz miec logowanie na haslo i wl. opcje zdalnego korzystania z XP. Tyle ja zrobiem po stronie Windy i zadzialalo od razu.

Odpowiedz

mufa
Nieaktywny użytkownik starego forum

Rdesktop problem. wysłany: 2008-08-03 11:05

Jak pisałem w pierwszym mailu, walczyłem z tym kilka godzin (czytaj, wszystko sprawdzałem po kilka razy). Winny jest albo sam RDesktop, albo (i na to liczyłem zakładając ten wątek), jakaś opcja w konfiguracji modemu. Muszę przyznać że ten nowy w porównaniu do poprzedniego, naprawdę ma ich sporo.

Odpowiedz

TomK
Nieaktywny użytkownik starego forum

Rdesktop problem. wysłany: 2008-08-03 12:09

@mufa
Winny jest albo sam RDesktop, albo (i na to liczyłem zakładając ten wątek), jakaś opcja w konfiguracji modemu. Muszę przyznać że ten nowy w porównaniu do poprzedniego, naprawdę ma ich sporo.




Może to kwestia konfiguracji firewall w routerze. Na początek go wyłącz jak się da to dla połączeń wewnętrznych a jak się nie da to wogóle. O ile wiem to programy takie jak RDESKTOP grzebią po różnych portach co jest podejrzane dla wszelkich "ścian ogniowych". A większość takich routerków ma wbudowany firewall.

Odpowiedz

mufa
Nieaktywny użytkownik starego forum

Rdesktop problem. wysłany: 2008-08-04 14:51

@TomK
@mufa
Winny jest albo sam RDesktop, albo (i na to liczyłem zakładając ten wątek), jakaś opcja w konfiguracji modemu. Muszę przyznać że ten nowy w porównaniu do poprzedniego, naprawdę ma ich sporo.




Może to kwestia konfiguracji firewall w routerze. Na początek go wyłącz jak się da to dla połączeń wewnętrznych a jak się nie da to wogóle. O ile wiem to programy takie jak RDESKTOP grzebią po różnych portach co jest podejrzane dla wszelkich "ścian ogniowych". A większość takich routerków ma wbudowany firewall.




Niestety wyłączenie firewalla w routerze nie pomogło. Zamieszczam jeszcze zrzut z zakładki LAN, może tutaj można coś zmienić?







Odpowiedz

mufa
Nieaktywny użytkownik starego forum

Rdesktop problem. wysłany: 2008-08-05 12:33

Po wielu bojach udało mi się połączyć. Na starym modemie w Rdesktop, wpisywałem w pole Computer nazwę komputera, w pole Domain IP i działało. Teraz udało mi się połączyć kiedy w pole Computer zamiast nazwy również wpisałem IP.


Odpowiedz

AmigaOS.pl