eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

czwartek, 28. października, 2021, 03:36

Amiga forum / A500/A600/CDTV / Czy to 500 czy 500+, i jeszcze pare pytań!

Czytasz wątek: Czy to 500 czy 500+, i jeszcze pare pytań!

Iron
Nieaktywny użytkownik starego forum

Czy to 500 czy 500+, i jeszcze pare pytań! wysłany: 2008-12-09 22:43

Witam wszystkich Amigantów, na wstepie powiem ze ciesze sie ze znalazlem wkoncu jakies konkretne amigowe forum, dawno temu miałem 500+, w sumie tylko na niej grałem, po niej pojawil sie PC, po paru latach uzytkowania tego ustrojstwa powrocilem do korzenie czyli osmiiobitowego Atari, po czasie jednak zapragnalem powrocic rowniez do Amigi i droga, kumpel wujka na strychu ma to i to za free zdobylem piecsetke z zasilaczem i myszka, potem zdobylem kabel RGB-EURO, ale z braku czasu Amiga stala wogole nieuruchamiana, nadszedl okres jesienno zimowy i wiecej czasu, odpalilem Amige i ... :

- na poczatku sprawdzilem kilka dyskietek, stacja jakby cos czytala ale po chwili stop i jakby komp sie resetowal i od nowa, nie ktore dyski wczytuja sie dluzej drugie krocej, niestety nie posiadam dyskietki na 100% sprawnej wiec nie wiem czy stacja klekla czy dyskietki sa do bani
- rozkrecilem amige celem przeczyszczenia i widze na plycie glownej napis 500+(na obudowie nie ma zadnego plusa), ale pomyslalem ze to moze tak jak w Atari 65XE montowali plyte glowna ze 130XE tylko bez pamieci i sterownika dodatkowej pamieci, jednak znalazlem fotke zwyklej 500 i troche sie rozni, zreszta sami ocencie
[URL=http://img440.imageshack.us/my.php?image=dsc00769hu2.jpg][IMG]http://img440.imageshack.us/img440/5844/dsc00769hu2.th.jpg[/IMG][/URL]
-poskrecalem ladnie wszystko przy okazji montujac tak dla bajeru wiatrak przeznaczony do procesorow AMD (tak tylko dla bajeru - w Atari tez mam ), poprobowalem dalej z dyskietkami, odposcilem sobie, po przerwie znowu, odpala Amige a tu zielony ekran czyli uszkodzenie pamieci, wyjalem rozszerzenie pamieci, dalej to samo, rozkrecilem, podociskalem kosci pamieci na plycie (pomyslalem o zimnych lutach) i dalej to tylko ze teraz czasami jest wogole czarny ekran.

Co teraz z tym zrobic, co do pamieci to chetnie bym ja rozszerzyl do jakis 4MB, czy da sie poprostu fabryczne kosci pamieci zastapic jakimis odpowiednikami o wiekszej ilosci pamieci, mam na plycie jakby wolne miejsce na dodatkowe kosci, poradcie co i jak, chce troche nabyc wiedzy, na Atari wiem co i jak ale z Amigi narazie jestem zielony.


Odpowiedz

amigafan
Nieaktywny użytkownik starego forum

Re:Czy to 500 czy 500+, i jeszcze pare pytań! wysłany: 2008-12-09 23:29

Nie widać napisów na kości ROM i innych układach, ale zapewne zainstalowane tam są kości OCS, zamiast ECS i komputer był złożony jako A500.
Płyta główna jest to A500+ z 0,5MB RAM w najwcześniejszej wersji 8A.
Commodore często stosowało taką dziwną politykę aby pozbyć się zapasów magazynowych (w tym wypadku starych układów graficznych z A500).
Polecam stronę http://www.amiga-hardware.com/ tam masz opis całego amigowego sprzętu wraz ze zdjęciami.

Odpowiedz

Iron
Nieaktywny użytkownik starego forum

Re:Czy to 500 czy 500+, i jeszcze pare pytań! wysłany: 2008-12-09 23:45

@amigafan
Nie widać napisów na kości ROM




NEC 9238PD
315093-02 297
(c) 1988 CBM :roll:

Odpowiedz

amigafan
Nieaktywny użytkownik starego forum

Re:Czy to 500 czy 500+, i jeszcze pare pytań! wysłany: 2008-12-10 00:01

Chodziło mi o ostatnią linijkę, gdzie jest napisana wersja.
Czy np. "V2.05 (37.350)" czy jakaś inna?
Oznaczenie podane przez Ciebie sugeruje v1.3
Czyli "pełną gębą" A500 na płycie głównej A500+ tzn: starsze układy graficzne, kości ROM i 0,5MB RAM- czyli jedyne różnice między tymi Amigami.

Odpowiedz

Iron
Nieaktywny użytkownik starego forum

Re:Czy to 500 czy 500+, i jeszcze pare pytań! wysłany: 2008-12-10 00:26

Niestety na kosci nie ma zadnego oznaczenia wersji, ale zeczywiscie jest to chyba wesja 1.3, wniskuje to po ekranie po uruchomieniu komputera (jeszcze jak nie swirowala pamiec :roll: ), biale tlo i dlon z dyskietka i napis v1.3, amiga ktora mialem 14 lat temu miala przy odpalaniu fioletowe tlo i animacje dyskietki wsuwajacej sie do stacji (czyzby 2.0). A tak przy okazji czy gdybym dopadl jakas uszkodzona amisie z romem 2.0 to czy wystarczylo by przelozyc od niej sama kosc i mogl bym sie cieszyc nowym romem, jesli tak to jakie jeszcze nowsze wersje pasuja do 500.
Co z pamiecia, u mnie jest osiem miejsc, co drugie zapelnione, wlutowane sa pewnie kosci po 128kb, czy wystarczy wlutowac tam dodatkowe koscie czy np. tak jak w atari 65xe na plycie 130xe nalezy jeszcze cos podolutowywac, jaki uklad moze spelniac role zegara czyli co wlutowac na plycie w miejsce oznaczone CLOCK?

Odpowiedz

amigafan
Nieaktywny użytkownik starego forum

Re:Czy to 500 czy 500+, i jeszcze pare pytań! wysłany: 2008-12-10 00:38

ROM możesz włożyć nawet najnowszy - 3.1 tylko pod znakiem zapytania pozostaje sens używania tego na procesorze i układzie graficznym znajdującym się w A500.
Co do RAMu to z tego co wiem, wystarczy dolutować brakujące kości.
To puste miejsce jest na zegar (taki co pokazuje godzinę w systemie - do kompletu z bateryjką (miejsce oznaczone "BATTERY"), której też nie masz na płycie (taka "baryłka")
Porównaj sobie z tymi 2 fotkami - płyta tak jak Twoja 8A i jest cały 1MB RAM i zegar z baterią)
http://www.amiga-hardware.com/download_photos/a500plus_rev8a1_2.jpg
http://amiga.resource.cx/photos/a500,A500rev8A
Na tym ostatnim widać jaki układ jest użyty do zegara.

Odpowiedz

Iron
Nieaktywny użytkownik starego forum

Re:Czy to 500 czy 500+, i jeszcze pare pytań! wysłany: 2008-12-10 00:55

Dzieki na fotce zaznaczylem braki w mojej amisi, od czego jest uklad zaznaczony na zolto, u mnie tez go brak.
[URL=http://img150.imageshack.us/my.php?image=a500plusrr1.jpg][IMG]http://img150.imageshack.us/img150/6871/a500plusrr1.th.jpg[/IMG][/URL]
Wiec na poczatek doprowacze amisie do stanu uwywalnosci a potem konwersja na plusa tylko ciekawe skad ja te uklady wytrzasne :roll: Co jeszcze mozna przelozyc metoda odlutuj i przylutuj i ewentualnie tu przetnij a tu polacz

Odpowiedz

mufa
Nieaktywny użytkownik starego forum

Re:Czy to 500 czy 500+, i jeszcze pare pytań! wysłany: 2008-12-10 22:55

@Iron
) tylko ciekawe skad ja te uklady wytrzasne :roll:




http://www.efunzine.com/efnz.php?a=kat&id=199&sid=45dd8ce7095c2d2b36a44b593f5191db
Co prawda akurat romów do A500 tam nie widać, ale popytać nie zaszkodzi, może mają coś na stanie, tylko nie wstawili na stronę.


Odpowiedz

Iron
Nieaktywny użytkownik starego forum

Re:Czy to 500 czy 500+, i jeszcze pare pytań! wysłany: 2008-12-10 22:58

Dziekowac bardzo, super stronka

Nie da rady wpakowac romu 2.05 z seicento (po wlosku szescset), czy mozna standartowe kosci pamieci 128kb zastapic kosciami np 512 i uzystkac na samej plycie 4MB, jesli tak to jakie kosci tam wpakowac (chodzi o oznaczenie), jesli nie to jak rozszerzycz pamiec do 4MB?

Odpowiedz

amigafan
Nieaktywny użytkownik starego forum

Re:Czy to 500 czy 500+, i jeszcze pare pytań! wysłany: 2008-12-10 23:17

Amiga obsługuje tylko do 2MB pamięci CHIP.
ROM może być z A600

Odpowiedz

Iron
Nieaktywny użytkownik starego forum

Re:Czy to 500 czy 500+, i jeszcze pare pytań! wysłany: 2008-12-10 23:20

Emm, za bardzo nie wiem jak to jest z pamiecia w amidze, chodzi o to ze w A500 moze byc max 2MB a reszta np. na rozszerzeniu czy wogole tylko 2MB obslozy :roll:

Odpowiedz

amigafan
Nieaktywny użytkownik starego forum

Re:Czy to 500 czy 500+, i jeszcze pare pytań! wysłany: 2008-12-11 00:18

Pamięć CHIP jest to pamięć dostępna dla układów specjalizowanych (czyli dla grafiki i dźwięku). Tej pamięci, niezależnie czy mówimy o A500 czy najnowszej produkcji Commodore - A4000T, może być tylko 2MB.
Pozostała pamięć, tylko dla procesora - jest zwana FAST (bo przyśpieszała trochę komputer). W A500 może jej być (bez zmiany procesora) do 8MB i podłącza się ją przez złącze rozszerzeń po lewej stronie. Po zmianie procesora za pomocą odpowiedniej karty można dodać do 32MB FAST RAMu.

Odpowiedz

Iron
Nieaktywny użytkownik starego forum

Re:Czy to 500 czy 500+, i jeszcze pare pytań! wysłany: 2008-12-11 00:36

Dziekowac, czyli 1MB wlutowac w plytke, drugie 1MB tam gdzie normalne rozszerzenie i wymiana stacji na razie i bedzie hulac. Musze najpierw ja do stanu uzywalnosci doprowadzic, potem rom 2.05 i jeszcze 2MB
Co do wymiany 68000 wyydaje mi sie ze piecsetka jest z gory na spalonej pozycji.

Z mojego rozeznania wynika ze za pamiec w 500 odpowiadaja kosci m514256, znalazlem takie cos http://www.diax.pl/user/index.php5?page=9&iid=732, czy aby napewno sie to nada

Odpowiedz

amigafan
Nieaktywny użytkownik starego forum

Re:Czy to 500 czy 500+, i jeszcze pare pytań! wysłany: 2008-12-11 00:58

Tak jak piszesz - CHIP -> 1MB na płycie + 1MB podłączony jako rozszerzenie.
Co do wymienionych pamięci to nie wiem.

Jeżeli chodzi o FAST to do A500 wyprodukowano sporo rozszerzeń pamięci podłączanych z lewej strony.
Np. polskiej firmy Elsat MegaRam (zawiera pełne 8MB)
http://www.amiga-hardware.com/showhardware.cgi?HARDID=998
Czy też lepsza wersja MegaRam HD - oprócz 8MB FAST od razu dostajesz dysk twardy, który znacznie uprzyjemnia korzystanie z Amigi
http://www.amiga-hardware.com/showhardware.cgi?HARDID=543
Commodore wypuściło nawet CD-ROM podłączany do tego portu - można chyba z niego zabootować Ami z CD (płytami do CDTV)
http://www.amiga-hardware.com/showhardware.cgi?HARDID=533
Teraz akurat jest do kupienia na allegro

Odpowiedz

Iron
Nieaktywny użytkownik starego forum

Re:Czy to 500 czy 500+, i jeszcze pare pytań! wysłany: 2008-12-11 12:08

Chyba sie zdecyduje na MegaRamHD, ale jakos nie widzi mi sie takie pudlo przyczepione do asi (pomimo ze przystosowane do wygladu kompa), ciekawe czy dalo by to rade upchnac do srodka :roll:

Odpowiedz

AmigaOS.pl