eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

czwartek, 18. lipca, 2019, 08:55

Amiga forum / AmigaOS 4.x / Problem z instalacją OS 4

Czytasz wątek: Problem z instalacją OS 4

pyzio
Nieaktywny użytkownik starego forum

Problem z instalacją OS 4 wysłany: 2008-12-24 09:52

Próbowałem instalować OS 4 juz kilka razy,nie wiem dlaczego ale nie mogę zmienić ustawień w Media Toolbox.
Robię wszystko jak jest opisane na stronie execu http://amigaos.pl/artykuly/amigaos_4_na_A1200.html z tą różnicą że mam kartę Bvision
System plików jaki wybrałem "SFS"
w "Dodaj nowy system plików" wybieram SFS i wklepuję 53465300 akceptuję
mam ustawienia edycji szczegółów i tu jest prblem jak wybiore własny system plików nie mogę ustawić partycji na SFS wpisywanie drugi raz identyfikatora 53465300 nic nie daje
Zmieniałem typ plików z własnego na SFS http://amigaos.pl/pic/A1200/amigaos4-ed ... ale nie mogę akceptować i zapisać ustawień maski i maks transfer,jak tez nie mogę zmienić nazw partycji nawet po poprzednim sformatowaniu dysku.
Wszystkie ustawienia nazwy co zmienię po zaakceptowaniu wraca jak było wcześniej.
Instalowałem już OS 4 wcześniej z pomocą i nie było takich problemów
Amiga 1200 PPC Bvision FastATA kick 3.1

Odpowiedz

Andrzej Drozd
Nieaktywny użytkownik starego forum

Problem z instalacją OS 4 wysłany: 2008-12-26 11:09

Mam taka sama konfiguracje A1200. U mnie problem nie wystapil, poniewaz AOS4 zainstalowalem na partycji SFS ktora wczesniej zalozylem jeszcze pod AOS3. Nie mialem okazji robic wszystkiego od nowa na czystym fabrycznie HD.
Jezeli niczego nie wymyslisz, to zaloz partycje SFS na AOS3 za pomoca HDToolboxa lub HDInstTools. Pamietaj aby partycja byla umiejscowiona w pierwszych 4GB. W pakiecie SFS dla AOS3 jest dosc prosty opis odnosnie instalacji SFS.

DODANE: Co do niekompatybilnosci to sie nie przejmuj. AOS3/4 i MOS na klasyku tak samo widza wszystkie partycje, a przed zaladowaniem SFSa PPC z AOS4, system i tak odczytuje SFS 68k, dopiero po zaladowaniu romu SFS dziala juz pod PPC.

AAA! I w zwiazku z tym na plycie z AOS4 dla klasyka masz plik SFS w wersji 68k. Wlasnie ten plik musisz wrzucic do RDB twardego dysku. Jezeli ciezko bedzie za pomoca MedaiToolbox, to zrob to tak jak napisalem wyzej, za pomoca HDToolInsta/HDToolboxa.

Odpowiedz

amigafan
Nieaktywny użytkownik starego forum

Problem z instalacją OS 4 wysłany: 2008-12-26 11:35

@pyzio
ale nie mogę akceptować i zapisać ustawień maski i maks transfer,jak tez nie mogę zmienić nazw partycji nawet po poprzednim sformatowaniu dysku.
Wszystkie ustawienia nazwy co zmienię po zaakceptowaniu wraca jak było wcześniej.



Pamiętaj, żeby w każdym polu gdzie wpiszesz nowe dane nacisnąć ENTER i dopiero potem przejść do następnego pola.
Jeżeli po prostu klikasz myszką na kolejne pola i wpisujesz nowe wartości bez zatwierdzania enterem to mogą one nie być zapisane.
Także: klikasz na pole =>wpisujesz nową wartość => wciskasz enter => dopiero przechodzisz do następnego pola => powtarzasz to samo => po wszystkim klikasz na "akceptuj zmiany"

Odpowiedz

pyzio
Nieaktywny użytkownik starego forum

Re:Problem z instalacją OS 4 wysłany: 2008-12-26 15:27

I to jest chyba ten problem bo ja ustawiłem wszystko później tylko zatwierdiłem.


Odpowiedz

AmigaOS.pl