eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

środa, 3. marca, 2021, 15:46

Amiga forum / Klony Amigi / Amiga OS4.1 na Pegasos II

Czytasz wątek: Amiga OS4.1 na Pegasos II

biax13
Nieaktywny użytkownik starego forum

Amiga OS4.1 na Pegasos II wysłany: 2009-09-11 21:15

Witajcie Szanowni Koledzy. Jako, że ostatnimi czasy stałem się posidaczem Pega II, chciałem zapytać o Wasze doświadczenia (oczywiście posiadaczy Pegów i OS4.1) podczas pracy z systemem 4.1 w wersji dla Pega.
Chciałem porównać działanie 4.1 na Sam440ep oraz Pegasosie II. Przymierzam się do zakupu wersji dla Pega, jednak przed wydaniem kasy, chciałbym wiedzieć czy warto ...
Z góry dziękuję za wszelkie opinie


Odpowiedz

konrad
Nieaktywny użytkownik starego forum

Amiga OS4.1 na Pegasos II wysłany: 2009-09-12 13:46

@biax13
Witajcie Szanowni Koledzy. Jako, że ostatnimi czasy stałem się posidaczem Pega II, chciałem zapytać o Wasze doświadczenia (oczywiście posiadaczy Pegów i OS4.1) podczas pracy z systemem 4.1 w wersji dla Pega.
Chciałem porównać działanie 4.1 na Sam440ep oraz Pegasosie II. Przymierzam się do zakupu wersji dla Pega, jednak przed wydaniem kasy, chciałbym wiedzieć czy warto ...
Z góry dziękuję za wszelkie opinie




AmigaOS działa i wygląda na każdym sprzęcie tak samo. Co do samego Pegasosa to ma on kilka błędów, ale da się z tym żyć. Nie możesz użyć taśmy 40 żyłowej nawet, gdybyś chciał pracować tylko w trybach PIO. Komputer nie zadziała poprawnie. Ważna jest kolejność podłączenia urządzeń na taśmie. Gdy podłączyłem twardy dysk jako drugi na taśmie to AmigaOS go widział, ale już firmware Pegasosa go nie widział. Nie działa normalnie wyłącznik Power-Off na obudowie. Trzeba albo przytrzymać dłużej i czekać aż Pegasos raczy się wyłączyć albo mieć wyłącznik w zasilaczu, bo jak nie to tylko wyrwanie kabla z gniazdka pomoże. Jest też na OS4 Depot komenda DOS'u, która pozwala programowo wyłączyć Pegasosa. Poza tym mój Pegasos nie działa jak nie podłączę mu klawiatury przez złącze PS2. Co prawda jest USB i teoretycznie obsługuje klawiatury przez USB, ale bez klawiatury wpiętej w PS2 komputer poprawnie nie uruchamia się. Jak widzisz Pegasos 2 nie ma w ogóle błędów w przeciwieństwie do takiej Amigi One

Ostatnio musiałem włożyć do Pegasosa pewną kartę PCI. Otwieram, patrzę, a tam radiator od układu Marwell leży sobie radośnie. Zastanawiam się teraz czy Pegasos 2 miał domyślnie radiator na tym układzie czy poprzedni właściciel tego komputera dokleił go po amatorsku Kropelką, bo tak to mniej więcej wygląda biorąc pod uwagę ślad jaki został na układzie i radiatorze.

Odpowiedz

Tomasz Rakowski
Nieaktywny użytkownik starego forum

Amiga OS4.1 na Pegasos II wysłany: 2009-09-12 14:30

@konrad
@biax13
Witajcie Szanowni Koledzy. Jako, że ostatnimi czasy stałem się posidaczem Pega II, chciałem zapytać o Wasze doświadczenia (oczywiście posiadaczy Pegów i OS4.1) podczas pracy z systemem 4.1 w wersji dla Pega.
Chciałem porównać działanie 4.1 na Sam440ep oraz Pegasosie II. Przymierzam się do zakupu wersji dla Pega, jednak przed wydaniem kasy, chciałbym wiedzieć czy warto ...
Z góry dziękuję za wszelkie opinie




AmigaOS działa i wygląda na każdym sprzęcie tak samo. Co do samego Pegasosa to ma on kilka błędów, ale da się z tym żyć. Nie możesz użyć taśmy 40 żyłowej nawet, gdybyś chciał pracować tylko w trybach PIO. Komputer nie zadziała poprawnie. Ważna jest kolejność podłączenia urządzeń na taśmie. Gdy podłączyłem twardy dysk jako drugi na taśmie to AmigaOS go widział, ale już firmware Pegasosa go nie widział. Nie działa normalnie wyłącznik Power-Off na obudowie. Trzeba albo przytrzymać dłużej i czekać aż Pegasos raczy się wyłączyć albo mieć wyłącznik w zasilaczu, bo jak nie to tylko wyrwanie kabla z gniazdka pomoże. Jest też na OS4 Depot komenda DOS'u, która pozwala programowo wyłączyć Pegasosa. Poza tym mój Pegasos nie działa jak nie podłączę mu klawiatury przez złącze PS2. Co prawda jest USB i teoretycznie obsługuje klawiatury przez USB, ale bez klawiatury wpiętej w PS2 komputer poprawnie nie uruchamia się. Jak widzisz Pegasos 2 nie ma w ogóle błędów w przeciwieństwie do takiej Amigi One

Ostatnio musiałem włożyć do Pegasosa pewną kartę PCI. Otwieram, patrzę, a tam radiator od układu Marwell leży sobie radośnie. Zastanawiam się teraz czy Pegasos 2 miał domyślnie radiator na tym układzie czy poprzedni właściciel tego komputera dokleił go po amatorsku Kropelką, bo tak to mniej więcej wygląda biorąc pod uwagę ślad jaki został na układzie i radiatorze.




Dziwne bo pod tym złym niebieskim systemem nie ma to znaczenia gdzie jest podłączony dysk. Tak samo jak i Fedora 11 też nie ma z tym problemów. Co do przełącznika to nawet w moim Core2duło też muszę dłużej przytrzymać jeśli chcę natychmiast wyłączyć kompa (używa się tego jeśli jakiś system nie ma takiego intuicyjnego gadżetu jak wyłącz komputer (Morphos od wersji 2.0 jest taki bajer ) W moim Pegazie bez podłączenia klawiatury Mos wstaje normalnie. Więc uważam, że jest to małe niedopatrzenie twórców portu AmigaOS4.1 na Pega.
Na Marwell-u oryginalnie nie było radiatora.
Konrad jak jest jakiś problem ze startem Pega spróbuj podłączyć Pega do PC kablem nullmodem i bedziesz na PC mógł śledzić gdzie i dlaczego pojawiają się jakieś babole

Odpowiedz

konrad
Nieaktywny użytkownik starego forum

Amiga OS4.1 na Pegasos II wysłany: 2009-09-12 15:14

@Tomasz Rakowski
Dziwne bo pod tym złym niebieskim systemem nie ma to znaczenia gdzie jest podłączony dysk. Tak samo jak i Fedora 11 też nie ma z tym problemów.




Pod AmigaOS też nie ma. Problem jest taki, że firmware komputera nie widzi dysku, gdy jest podpięty jako drugi na taśmie. Gdy uruchomię system operacyjny z płyty CD to system już dysk widzi.



@
Co do przełącznika to nawet w moim Core2duło też muszę dłużej przytrzymać jeśli chcę natychmiast wyłączyć kompa



A w mojej A4000 nie muszę.



@
W moim Pegazie bez podłączenia klawiatury Mos wstaje normalnie.



A w moim bez podłączenia klawiatury nawet nie pojawia się logo bplanu tylko mruga kursor i wszystko zdaje się wisieć.



@
Więc uważam, że jest to małe niedopatrzenie twórców portu AmigaOS4.1 na Pega.



Nawet jak w komputerze nie ma dysku twardego z zainstalowanym AmigaOS to też niedopatrzenie twórców systemu?



@
Na Marwell-u oryginalnie nie było radiatora.



Istnieje rzeczywista potrzeba chłodzenia tego układu?



@
Konrad jak jest jakiś problem ze startem Pega spróbuj podłączyć Pega do PC kablem nullmodem i bedziesz na PC mógł śledzić gdzie i dlaczego pojawiają się jakieś
babole




Nie ma problemu, gdy poustawiam wszystko zgodnie z tym co pisałem.

Aha, przypomniało mi się. Jest też problem z używaniem kart RadeonHD na Pegasosie. Wydaje się, że to również wina błędów w firmware komputera.

Odpowiedz

Tomasz Rakowski
Nieaktywny użytkownik starego forum

Amiga OS4.1 na Pegasos II wysłany: 2009-09-12 15:38



@
Pod AmigaOS też nie ma. Problem jest taki, że firmware komputera nie widzi dysku, gdy jest podpięty jako drugi na taśmie. Gdy uruchomię system operacyjny z płyty CD to system już dysk widzi.



Coś musi być nie tak bo możesz z poziomu Open firmware normalnie podejrzeć każdy dysk i jego zawartość.



@
Co do przełącznika to nawet w moim Core2duło też muszę dłużej przytrzymać jeśli chcę natychmiast wyłączyć kompa

A w mojej A4000 nie muszę.




Bo to Amiga A z poziomu OpenFirmware możesz wyłączyć wpisując shutdown ale pewnie to wiesz.



@

A w moim bez podłączenia klawiatury nawet nie pojawia się logo bplanu tylko mruga kursor i wszystko zdaje się wisieć.




Toteż polecam sprawdzić co wywala pegaz przez serial bo to nie jest normalne.



@


@
Więc uważam, że jest to małe niedopatrzenie twórców portu AmigaOS4.1 na Pega.



Nawet jak w komputerze nie ma dysku twardego z zainstalowanym AmigaOS to też niedopatrzenie twórców systemu?




Trochę zamieszałem. Chodziło mi o systemowy wyłącznik a nie wstawanie systemu bez klawiatury. Sorki


@



@
Na Marwell-u oryginalnie nie było radiatora.



Istnieje rzeczywista potrzeba chłodzenia tego układu?




Po prawie 5 latach używania PegaII nie zauważyłem żeby chłodzenie było potrzebne. Zresztą jakby było potrzebne to by założone było fabrycznie chyba. Faktem jest że się grzeje ale jak napisałem nie miałem potrzeby "wychładzania" Marwell-a




@
Aha, przypomniało mi się. Jest też problem z używaniem kart RadeonHD na Pegasosie. Wydaje się, że to również wina błędów w firmware komputera.


Właśnie dlatego najlepiej podłączyć do grzyba i sprawdzić wtedy będziesz pewniejszy



Odpowiedz

konrad
Nieaktywny użytkownik starego forum

Amiga OS4.1 na Pegasos II wysłany: 2009-09-12 16:04

@Tomasz Rakowski
Coś musi być nie tak bo możesz z poziomu Open firmware normalnie podejrzeć każdy dysk i jego zawartość.




Wiem, ale ciężko podejrzeć, skoro Open Firmware nie widzi w ogóle dysku, gdy jest podpięty jako drugi na taśmie.

@konrad
A w moim bez podłączenia klawiatury nawet nie pojawia się logo bplanu tylko mruga kursor i wszystko zdaje się wisieć.


@
Toteż polecam sprawdzić co wywala pegaz przez serial bo to nie jest normalne.





Normalne nie jest, ale szukając o tym informacji w sieci trafiłem na stronę Power Developer firmy Genesi, gdzie wyczytałem, że OF supportuje tak niewiele klawiatur USB, że praktycznie lepiej od razu podpiąć klawiaturę PS2, bo mała szansa, żeby klawiatura USB zadziałała. U mnie nie działa.



@
Chodziło mi o systemowy wyłącznik a nie wstawanie systemu bez klawiatury. Sorki



http://os4depot.net/?function=showfile&file=utility/shell/pegoff.lha

Tak jak autor pisze dłużej zajęło mu pisanie readme niż pisanie wyłącznika. Przy okazji jest tam opisany jeszcze jeden błąd w OF Pegasosa. Mianowicie, gdy się wywoła komendę power-off, a potem wciśnie przycisk power na obudowie, to komputer zrobi reboot zamiast się wyłączyć.



@
Właśnie dlatego najlepiej podłączyć do grzyba i sprawdzić wtedy będziesz pewniejszy



Nie mam póki co karty RadeonHD, więc tego sprawdzał nie będę. Autor sterowników pewnie jakieś testy robił, skoro wysnuł takie wnioski.

Odpowiedz

Tomasz Rakowski
Nieaktywny użytkownik starego forum

Amiga OS4.1 na Pegasos II wysłany: 2009-09-12 16:35



@
Wiem, ale ciężko podejrzeć, skoro Open Firmware nie widzi w ogóle dysku, gdy jest podpięty jako drugi na taśmie.




Ja mam w pegu trzy dyski 2x seagate barracuda i 1x Caviar + DVDRW Nec i nie mam tego problemu.



@
Normalne nie jest, ale szukając o tym informacji w sieci trafiłem na stronę Power Developer firmy Genesi, gdzie wyczytałem, że OF supportuje tak niewiele klawiatur USB, że praktycznie lepiej od razu podpiąć klawiaturę PS2, bo mała szansa, żeby klawiatura USB zadziałała. U mnie nie działa.



Nigdy nie używałem klawiatury USB, zawsze PS2. Po co blokować USB?



@
Chodziło mi o systemowy wyłącznik a nie wstawanie systemu bez klawiatury. Sorki

http://os4depot.net/?function=showfile&file=utility/shell/pegoff.lha

Tak jak autor pisze dłużej zajęło mu pisanie readme niż pisanie wyłącznika. Przy okazji jest tam opisany jeszcze jeden błąd w OF Pegasosa. Mianowicie, gdy się wywoła komendę power-off, a potem wciśnie przycisk power na obudowie, to komputer zrobi reboot zamiast się wyłączyć.




A po co wywoływać power-off ( o którym nie miałem pojęcia nawet) jak można wklepać shutdown i też się bezproblemowo wyłącza? Druga sprawa to taka że jak ma się w pegu OpenFirmware wersji 1.1 to shutdown nie działa dopiero od wersji 1.2



@
Właśnie dlatego najlepiej podłączyć do grzyba i sprawdzić wtedy będziesz pewniejszy



Nie mam póki co karty RadeonHD, więc tego sprawdzał nie będę. Autor sterowników pewnie jakieś testy robił, skoro wysnuł takie wnioski.



ps. na #PPA podjęto twój temat. Całkiem kulturalnie. Jakby Cię ciekawiło to zapraszam

Odpowiedz

konrad
Nieaktywny użytkownik starego forum

Amiga OS4.1 na Pegasos II wysłany: 2009-09-12 16:53

@Tomasz Rakowski
Ja mam w pegu trzy dyski 2x seagate barracuda i 1x Caviar + DVDRW Nec i nie mam tego problemu.




A ja mam jeden dysk i nagrywarkę DVD. Chciałem podpiąć nagrywarkę jako pierwszą na taśmie, bo jest wyżej w obudowie zainstalowana, a w środku taśmy dać dysk, żeby to się ładnie w obudowie ułożyło i niestety. Pegasos nie widział dysku w takim układzie. Musiałem zamienić dysk z nagrywarką miejscami na taśmie, żeby zaczęło poprawnie działać.



@
Nigdy nie używałem klawiatury USB, zawsze PS2. Po co blokować USB?



Jak to po co blokować? Po to właśnie mam port USB w komputerze, żeby móc podpiąć do niego klawiaturę i myszkę USB. Musiałem dokupić przejściówkę USB->PS2 i klawiaturę USB mam wpiętą w port PS2, bo inaczej Pegasos 2 nie działał.



@
ps. na #PPA podjęto twój temat. Całkiem kulturalnie. Jakby Cię ciekawiło to zapraszam



Na mój temat i kulturalnie? Coś nowego, ale i tak nie jestem zainteresowany. Co miałem na temat Pegasosa napisać to napisałem. Ogólnie komputer chodzi w porządku i nie mam żadnych uwag oprócz tych co powyżej.

Odpowiedz

Tomasz Rakowski
Nieaktywny użytkownik starego forum

Amiga OS4.1 na Pegasos II wysłany: 2009-09-12 17:20



@
Jak to po co blokować? Po to właśnie mam port USB w komputerze, żeby móc podpiąć do niego klawiaturę i myszkę USB. Musiałem dokupić przejściówkę USB->PS2 i klawiaturę USB mam wpiętą w port PS2, bo inaczej Pegasos 2 nie działał.



Tak samo można by napisać, że po to są porty PS2 aby do nich podłączyć klawiaturę. Ale nie ważne
Ja w każdym razie mam wszystkie porty na płycie już zajęte a na karcie PCI->USB2.0 pięć portów też zajętych

Odpowiedz

fazior
Nieaktywny użytkownik starego forum

Re:Amiga OS4.1 na Pegasos II wysłany: 2009-09-12 23:11

Dobra, ostatni post mi zniknal wiec bedzie tresciwiej teraz. Mam a4k taktowana 266mhz+medka i wudu no i os4 oczywiscie. Skoro masz sam z czwartym osem biax to roznicy miedzy sprzetami nie zauwazysz wielkiej - oprogramowania ze wzgledu na lepszy sprzet z automatu nie przybedzie. Sprawdz mosa -demo jest dostepne. Moim zdaniem to system lepiej oprogramowany i klimatem bardziej zblizony do amigowych osow niz amiga os4. Polecam

Odpowiedz

konrad
Nieaktywny użytkownik starego forum

Re:Amiga OS4.1 na Pegasos II wysłany: 2009-09-13 07:57

@fazior
Dobra, ostatni post mi zniknal wiec bedzie tresciwiej teraz. Mam a4k taktowana 266mhz+medka i wudu no i os4 oczywiscie. Skoro masz sam z czwartym osem biax to roznicy miedzy sprzetami nie zauwazysz wielkiej - oprogramowania ze wzgledu na lepszy sprzet z automatu nie przybedzie. Sprawdz mosa -demo jest dostepne. Moim zdaniem to system lepiej oprogramowany i klimatem bardziej zblizony do amigowych osow niz amiga os4. Polecam




Zakładając, że MOS tym się różni od AmigaOS, że jest "lepiej oprogramowany" to właśnie odchodzi klimatem od amigowego OSu, który jest "słabiej oprogramowany". Nie widzisz, że w tej niebieskiej, antyamigowej propagandzie przeczysz logice?

Przekręcasz również fakty, bo wszyscy wiemy, że lepiej oprogramowany jest AmigaOS. Licząc wszystkie wersje AmigaOS vs MOS różnica jest niepoliczalna. Licząc tylko ostatnią generację AmigaOS vs MOS różnica wynosi około 3:1 na korzyść systemu Amigi. Replika przegrywa zauważalnie.

PS. Jak już zauważyłeś każda próba trollowania będzie usuwana, więc jak chcesz dyskutować to się wzbij na wyżyny.

Odpowiedz

Tomasz Rakowski
Nieaktywny użytkownik starego forum

Re:Amiga OS4.1 na Pegasos II wysłany: 2009-09-13 13:08

Sorki za mały oftop ale od czego zależy ilość gwiazdek nad zdjęciem ?

Odpowiedz

mufa
Nieaktywny użytkownik starego forum

Re:Amiga OS4.1 na Pegasos II wysłany: 2009-09-13 14:33

@Tomasz Rakowski
Sorki za mały oftop ale od czego zależy ilość gwiazdek nad zdjęciem ?




Na naszym forum istnieje możliwość oceniania wpisów, gwiazdki to średnia ocen.

Odpowiedz

mufa
Nieaktywny użytkownik starego forum

Amiga OS4.1 na Pegasos II wysłany: 2009-09-13 14:54

@biax13
Witajcie Szanowni Koledzy. Jako, że ostatnimi czasy stałem się posidaczem Pega II, chciałem zapytać o Wasze doświadczenia (oczywiście posiadaczy Pegów i OS4.1) podczas pracy z systemem 4.1 w wersji dla Pega.
Chciałem porównać działanie 4.1 na Sam440ep oraz Pegasosie II. Przymierzam się do zakupu wersji dla Pega, jednak przed wydaniem kasy, chciałbym wiedzieć czy warto ...
Z góry dziękuję za wszelkie opinie




Dobrze że zaznaczyłeś że chodzi o opinię a nie o fakty. W związku z czym mogę pokusić się o przedstawienie moich przypuszczeń (Pegasosa nie mam, więc nie wiem na 100% czy jest to niezaprzeczalny fakt). Tak więc myślę że nie da się na pegu skorzystać z kart ATA/SATA. W U-Boocie masz specjalne opcje dla tych urządzeń, wątpię by było coś podobnego w pegazowym firmware. Wątpliwości te pogłębia fakt, że nie słyszałem o tym aby ktoś wpinał karty SATA do pega, ponadto w jednym pseudoteście na francuskim portalu, gdzie dokonywano tak kuriozalnych porównań jak wbudowane USB 1.1 pod AOS z zewnętrzną kartą USB 2.0 pod MOS, nie pokuszono się o przegięcie w drugą stronę czyli SATA pod AOS z PATA pod MOS. Więc jeśli wykluczymy złą wolę, to pewnie się nie da. Siłą rzeczy w systemie dla P2 nie uświadczysz też możliwości definiowania ustawień firmware, ale chyba z perspektywy posiadacza SAM to żadna różnica bo o ile się nie mylę tam też nie ma pozycji UBOOT w katalogu prefs. Poza tym szczegółem, z tego co widziałem na eXec party nie było większych różnic między A1, SAM i Peg. Zaryzykuję nawet stwierdzenie że być może na Pegasosie system działa lepiej niż na SAM.

Odpowiedz

konrad
Nieaktywny użytkownik starego forum

Amiga OS4.1 na Pegasos II wysłany: 2009-09-13 17:41

@mufa
Tak więc myślę że nie da się na pegu skorzystać z kart ATA/SATA. W U-Boocie masz specjalne opcje dla tych urządzeń, wątpię by było coś podobnego w pegazowym firmware.




Opcje takie w firmware nie są chyba niezbędne do obsługi kontrolerów ATA lub SCSI przez AmigaOS. Nie mam takiego kontrolera ani żadnego urządzenia SATA w domu, więc nie sprawdzę.



@
ponadto w jednym pseudoteście na francuskim portalu, gdzie dokonywano tak kuriozalnych porównań jak wbudowane USB 1.1 pod AOS z zewnętrzną kartą USB 2.0 pod MOS



Ja przestałem czytać ten tekst, gdy zobaczyłem, że testują ARexxa pod MOSem.



@
Poza tym szczegółem, z tego co widziałem na eXec party nie było większych różnic między A1, SAM i Peg.



Tak to wyglądało na żywo, gdy mieliśmy obok siebie te trzy komputery.



@
Zaryzykuję nawet stwierdzenie że być może na Pegasosie system działa lepiej niż na SAM.



Pegasos ma szybszy procesor, SAM ma szybszą pamięć i szybszy kontroler SATA.

Odpowiedz

1 2 3 4 następna »

AmigaOS.pl