eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

poniedziałek, 25. października, 2021, 04:06

Amiga forum / A500/A600/CDTV / Problem z soft resetem A500 i podłączeniem do TV bez Euro

Czytasz wątek: Problem z soft resetem A500 i podłączeniem do TV bez Euro

McGoof
Nieaktywny użytkownik starego forum

Problem z soft resetem A500 i podłączeniem do T... wysłany: 2010-09-18 13:43

Witam,
Ostatnio wygrzebałem moją A500, żeby mieć co robić w wolnych momentach na studiach Wszystko działa w zasadzie bez zarzutu, poza soft resetem- po naciśnięciu left A+ right A+ ctrl nic się nie dzieje... Ctrl działa, bo np. kombinacja ctrl+x daje efekt. Dodatkowo rozebrałem amigę i przetarłem plastikową matrycę ze stykami alkoholem. Na próbę zamieniłem też styki spod klawiszy A na te z innych klawiszy. Nadal nie mogę zresetować amigi kombinacją... Ma ktoś jakiś pomysł?


Druga sprawa- dotychczas łączyłem się z amigą poprzez Eurozłącze i kabel, który dawał bezproblemowo dźwięk stereo i kolorowy obraz. Natomiast telewizor w moim studenckim domku nie posiada Euro, jedynie antenówka oraz z boku 2 chinche: obraz i dźwięk mono. Posiadam też coś, co nazywa się "Amiga Converter"- nie jest to A520, ale czarna płaska skrzyneczka z 2 chinchami do dźwięku amigi, wtykane też tak jak A520, z tego co wiem jednak daje czarno- biały obraz... Jak mogę uzyskać kolor na antenówce lub 2 chinchach?



Odpowiedz

McGoof
Nieaktywny użytkownik starego forum

Re:Problem z soft resetem A500 i podłączeniem d... wysłany: 2010-09-27 17:29

Odnośnie podłączenia do TV- mogę powiedzieć jedynie, że im starszy telewizor, tym mniej problematyczne okazało się podłączenie- kolorki wynikały pewnie z problemów z pal/ntsc na nowszym TV. Starszy TV dał sobie radę bez problemów z moim adapterkiem.

Natomiast nadal pozostaje problem soft resetu, którego rozwiązanie znacznie ułatwiłoby mi życie...

Odpowiedz

AmigaOS.pl