eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

wtorek, 23. lipca, 2019, 13:57

Amiga forum / AmigaOS 4.x / AmigaOS4.1 oczami nowego użytkownika

Czytasz wątek: AmigaOS4.1 oczami nowego użytkownika

Leon
Nieaktywny użytkownik starego forum

AmigaOS4.1 oczami nowego użytkownika wysłany: 2010-11-02 06:59

Poniżej zamieszczam listę czego mi brakuje w systemie część może być winikiem złej konfiguracji czy braku znajomości systemu z mojej strony.
Chciałbym, żeby pod tym tematem wypowiadały się TYLKO osoby co mają coś do dodania w temacie.
Proszę też przymknąć oko na błędy wynikające ze zmęczenia podczas pisania tego tekstu w środku nocy.

a) Workbench kopiowanie plików:
- brak szczegółów odnośnie szybkości transferu w MB/s
- brak możliwości chwilowego wstrzymania procesu kopiowania (pause)
- brak informacji jaki plik jest kopiowany jeżeli kopiowany katalog zawiera grupę podkatalogów.
Podawana jest wtedy podczas kopiowania nazwa konkretnego podkatalogu a nie pliku.
- brak informacji odnośnie przybliżonego czasu kopiowania plików.
- Stan procentowy kopiowania nie odzwierciedla procentowego czasu kopiowania.
Np. 80%(w 10s) a kolejne 20% (7min).
Powinno to wyglądać tak, że system sprawdza ile zajmują RAZEM WSZYSTKIE katalogi/pliki, które mają zostać przekopiowane
np. Katalog o wielkości 100MB zawiera setki plików/podkatalogów. Z każdym przekopiowanym 1MB system dodaje 1% postępu w kopiowaniu.

Kopiowanie pilków Sam440 667Mhz:
Kopiowanie filmu z HD->HD (inna partycja) lub HD<->RAM około 29MB/s
Kopiowanie filmu z DVD->HD stała prędkość 2.8MB Dlaczego tak mało? Czy można PIO zmienić czy to może wina starego napędu DVD?

b) Workbench wyświetlanie oknien/ikonek:
- brak możliwości podglądu (zdjęć, filmów) w postaci miniaturek
- brak możliwości wyłączenia tła ikonki (po nałożeniu na siebie ikon)
- brak standardowych przycisków "wstecz, dalej (historii), w górę"
- brak powrotu do katalogu nadrzędnego (Warto pobrać świetny program Filer)
- powolne rysowanie okna otwieranego programu
(pod)katalogi otwarte z poziomu Workbencha można przesuwać/skalować BEZ ŻADNYCH opóźnień. Inaczej wygląda sprawa jeżeli chcemy otworzyć dowolny program systemowy (z katalogu prefs, system, utilities), który otwiera się we własnym oknie. Po 2x kliknięciu na ikonkę z programem otwiera się szybko niebieska ramka z "pustym" szarym oknem" by dopiero po ok. 0.2s wyświetlić poprawną zawartość okna. Czy można to jakoś dośpieszyć? mam Radeona 9250.

c) stabilność:
- brak możliwości "warm reset" po CAŁKOWITYM zawieszeniu systemu (Trzeba ponownie ładować kickstart).
Bardzo mi tego brakuje szczególnie jak testuję teraz masę różnego oprogramowania.

d)DefIcons:
- brak możliwości szybkiego ustawienia wybranego programu dla danej grupy plików (video, sound, picture) Nie wiem dlaczego to u mnie nie działa może robię coś źle?

e) ustawienia systemu:
- brak domyślnego kasowania danych klawiszem "DEL" (można pobrać program WBdelete z OS4Depot {po wrzuceniu do WBstartup i resecie wyskakuje u mnie komunikat "Program Delete.rexx jeszcze nie skończył pracy" i dopóki nie dam poniechaj to system się nie wczyta do końca. Co robię źle?})
- brak po instalacji Polskiego Context Menus (trzeba pobrać z OS4Depot)



AmigaOS4.1 oprogramowanie:

a) DvPlayerSE:
- brak obsługi wielu formatów graficznych AVI,RMVB,MOV itd. (można kupić pełną wersję, która odtwarza AVI i być może i inne formaty).
Czy filmy AVI na zarejestrowanym DVPlayerze działają szybciej niż na MPlayerze?

b) Domyślna przeglądarka MultiView:
- nie skaluje zdjęć
- brak możliwości przeskoczenia do kolejnego zdjęcia za pomocą klawiatury
(Musiałem zainstalować przeglądarkę WarpView, żeby móc przeglądać normalnie zdjęcia)

c) TuneNet:
- brak pluginów dostarczonych z programem
- brak możliwości odtworzenia MP3 (przy próbie odtworzenia program pobiera bibliotekę MPEGA.library z internetu)
(Ja nie mając połączenia z netem nie mogłem używać przez to programu do słuchania muzyki - niesprawdzałem czy domyślnie DvPlayerSE potrzebuje MPEGA
do słuchania Mp3). Teraz już mam bibliotekę i dziłają mi Mp3 na TuneNet gorzej z MODami (ponoć jest wtyczka do MOD ale nie mogę znaleźć).

d) UnArc:
- brak możliwości rozpakowania więcej niż jednego archiwum naraz.
- brak obsługi RARa (Na OS4Depot jest program UnRar, którego uruchamia się z Shella podobnie jak kiedyś lha tylko zapomniałem czy wystarczy -x podać?)

e) NotePad:
- po przeniesieniu pliku z notatnika (PC) na NotePada(AOS4) brak niektórych polskich czcionek. Jak to ustawić?

f)LimpIdClock:
- brak polskich czcionek nawet po zmianie w "zegar/kalendarz/Popup"
(testowałem na helveticaPL, BitStream Vera Sans, DejaVu - bez rezultatu)

g) AmiDock:
- brak skalowania WSZYSTKICH dodanych ikon do jednego rozmiaru

h) Sound (prefs):
- brak możliwości zatrzymania odtwarzanego sampla (trzeba czekać do końca). Po moim dwukliku na głośniczek (gdzie ustawia się dźwięk startowy domyślnie jest
hirasawa.wave) musiałem czekać wsumie 28sekund, żeby móc wyjść z programu.
Odnośnie dźwięku to pobrałem z OS4Depot Dock/mmvolume.lha po przeciągnięciu na AmiDocka i naciśnięciu na ikonkę "-" "+" wyskakuje mi okno
Host environment not found" - jak to się ustawia, żeby móc zmieniać głośność dźwięku?

Z góry dziękuję za odpowiedzi.

Odpowiedz

metro
Nieaktywny użytkownik starego forum

Re:AmigaOS4.1 oczami nowego użytkownika wysłany: 2010-11-02 09:23



@
Program Delete.rexx jeszcze nie skończył pracy" i dopóki nie dam poniechaj to system się nie wczyta do końca.



DONOTWAIT w ikonie programu w wbstartup.

Odpowiedz

konrad
Nieaktywny użytkownik starego forum

AmigaOS4.1 oczami nowego użytkownika wysłany: 2010-11-02 09:25

@Leon
Poniżej zamieszczam listę czego mi brakuje w systemie część może być winikiem złej konfiguracji czy braku znajomości systemu z mojej strony.




To jest Twój pierwszy kontakt z AmigaOS czy używałeś już kiedyś tego systemu? A jeśli używałeś to której wersji?

Odpowiedz

biax13
Nieaktywny użytkownik starego forum

Re:AmigaOS4.1 oczami nowego użytkownika wysłany: 2010-11-02 09:26

c) stabilność:
- brak możliwości "warm reset" po CAŁKOWITYM zawieszeniu systemu (Trzeba ponownie ładować kickstart).
Bardzo mi tego brakuje szczególnie jak testuję teraz masę różnego oprogramowania.

SAM440ep w/ OS4.1 ... hold down ctrl, AmigaL and AmigaR keys to do a warm reset and boot ...


Odpowiedz

Gordon Shumway
Nieaktywny użytkownik starego forum

AmigaOS4.1 oczami nowego użytkownika wysłany: 2010-11-02 09:38



@
a) Workbench kopiowanie plików:



Tak, kopiowanie plikow jest obslugiwane w sposob bardzo prosty. Mysle, ze powinenes zainteresowac sie commodity o nazwie Filer:

http://www.os4depot.net/index.php?function=showfile&file=utility/filetool/filer.lha
http://www.os4depot.net/index.php?function=modules/snapshot/display&fileid=5407

Mozna to sobie skonfigurowac tak, ze nowe okienko "filera" pojawia sie po kliknieciu dwa razy na blacie WB, dla mnie bomba. Do Filera mozna takze przerzucac pliki z WB.



@
Czy można PIO zmienić czy to może wina starego napędu DVD?



Moj naped Plextora pracuje w UDMA5. Zobacz do preferencji UBoota co masz ustawione.



@
b) Workbench wyświetlanie oknien/ikonek:
- brak możliwości podglądu (zdjęć, filmów) w postaci miniaturek




Bedzie w kolejnej aktualizacji. Ma to "filer".



@
- brak możliwości wyłączenia tła ikonki (po nałożeniu na siebie ikon)



Nie rozumiem.



@
- brak standardowych przycisków "wstecz, dalej (historii), w górę"



Jest w filerze.



@
- brak powrotu do katalogu nadrzędnego (Warto pobrać świetny program Filer)



No wlasnie. Widze, ze go jednak juz nasz.



@
- powolne rysowanie okna otwieranego programu




Dziwne, u mnie (mA1 + radeon 7000) cos takiego nie wystepuje. Musialbym to zobaczyc, aby cos poradzic.



@
- brak możliwości "warm reset" po CAŁKOWITYM zawieszeniu systemu (Trzeba ponownie ładować kickstart).
Bardzo mi tego brakuje szczególnie jak testuję teraz masę różnego oprogramowania.




Ctrl + Lewa Amiga + Prawa Amiga - po tym nigdy nie laduje sie Kickstart, ale faktycznie moze zdarzyc sie tak, ze trzeba wykonac twardy reset. No ale to juz prosto mowiac - wina braku ochrony pamieci (chocby czesciowej) w AmigaOS.



@

d)DefIcons:
- brak możliwości szybkiego ustawienia wybranego programu dla danej grupy plików (video, sound, picture) Nie wiem dlaczego to u mnie nie działa może robię coś źle?




Kazdy plik rozpoznawany jest osobno, nie ma grupowania. Znaczenie ma jednak kolejnosc w drzewie def ikonek, jezeli jakies wzorce sa wyzej to moga "nadpisywac" wzorce, ktore znajduja sie nizej w tym drzewie. Wazne, gdy nie rozpoznajemy plikow po rozszerzeniu, a po pierwszych bajtach.

A moje def ikonki skonfigurowane sa tutaj:

http://www.os4depot.net/index.php?function=showfile&file=document/tutorial/def_icons-project.lha



@
e) ustawienia systemu:
- brak domyślnego kasowania danych klawiszem "DEL" (można pobrać program WBdelete z OS4Depot {po wrzuceniu do WBstartup i resecie wyskakuje u mnie komunikat "Program Delete.rexx jeszcze nie skończył pracy" i dopóki nie dam poniechaj to system się nie wczyta do końca. Co robię źle?})




Jest to w filerze.



@
- brak po instalacji Polskiego Context Menus (trzeba pobrać z OS4Depot)



Tak, moje tlumaczenie - prosilem kiedys aby dorzucili to do systemu, ale jakos nie chca.


AmigaOS4.1 oprogramowanie:



@
a) DvPlayerSE:
- brak obsługi wielu formatów graficznych AVI,RMVB,MOV itd. (można kupić pełną wersję, która odtwarza AVI i być może i inne formaty).
Czy filmy AVI na zarejestrowanym DVPlayerze działają szybciej niż na MPlayerze?




Tak, DvPlayer jest moin zdaniem najszybszym playerem. A widzialem sporo rzeczy w akcji. Zdecydowanie polecam zakup pelnej wersji.



@
b) Domyślna przeglądarka MultiView:
- nie skaluje zdjęć
- brak możliwości przeskoczenia do kolejnego zdjęcia za pomocą klawiatury
(Musiałem zainstalować przeglądarkę WarpView, żeby móc przeglądać normalnie zdjęcia)




Dla mnie najlepsza przegladarka jest MysticView. Jest pod 68k, ale u mnie smiga az milo.



@
c) TuneNet:
- brak pluginów dostarczonych z programem
- brak możliwości odtworzenia MP3 (przy próbie odtworzenia program pobiera bibliotekę MPEGA.library z internetu)
(Ja nie mając połączenia z netem nie mogłem używać przez to programu do słuchania muzyki - niesprawdzałem czy domyślnie DvPlayerSE potrzebuje MPEGA
do słuchania Mp3). Teraz już mam bibliotekę i dziłają mi Mp3 na TuneNet gorzej z MODami (ponoć jest wtyczka do MOD ale nie mogę znaleźć).




Ale to chyba nie wady, ze wtyczki sa w sieci. A wtyczek jest masa, zdecydowanie najlepszy player dla Ami, uzywam go codziennie po pracy w domu.



@
d) UnArc:
- brak możliwości rozpakowania więcej niż jednego archiwum naraz.
- brak obsługi RARa (Na OS4Depot jest program UnRar, którego uruchamia się z Shella podobnie jak kiedyś lha tylko zapomniałem czy wystarczy -x podać?)




A u mnie dziala rar. Dziwne.



@

e) NotePad:
- po przeniesieniu pliku z notatnika (PC) na NotePada(AOS4) brak niektórych polskich czcionek. Jak to ustawić?




Bo w Windows masz inne kodowanie PL znakow.



@
f)LimpIdClock:
- brak polskich czcionek nawet po zmianie w "zegar/kalendarz/Popup"
(testowałem na helveticaPL, BitStream Vera Sans, DejaVu - bez rezultatu)




Ja mam PL czcionki, cos zle robisz. Nie mam teraz dostepu do Ami aby to sprawdzic.



@
g) AmiDock:
- brak skalowania WSZYSTKICH dodanych ikon do jednego rozmiaru




Najlepiej uzywac nowych ikon Masona. Tych najnowszych. Nie bez powodu skalowanie w AmiDocku pojawilo sie razem z nimi. One sa do tego dostosowane. Skalowanie innych ikon do jednego rozmiaru nie wygladalo by dobrze.



@
h) Sound (prefs):
- brak możliwości zatrzymania odtwarzanego sampla (trzeba czekać do końca). Po moim dwukliku na głośniczek (gdzie ustawia się dźwięk startowy domyślnie jest
hirasawa.wave) musiałem czekać wsumie 28sekund, żeby móc wyjść z programu.
Odnośnie dźwięku to pobrałem z OS4Depot Dock/mmvolume.lha po przeciągnięciu na AmiDocka i naciśnięciu na ikonkę "-" "+" wyskakuje mi okno
Host environment not found" - jak to się ustawia, żeby móc zmieniać głośność dźwięku?




Ja to mam podpiete pod klawiature multimedialna. Napisze wiecej z domu.




Odpowiedz

mufa
Nieaktywny użytkownik starego forum

AmigaOS4.1 oczami nowego użytkownika wysłany: 2010-11-02 10:45

@Leon
Poniżej zamieszczam listę czego mi brakuje w systemie część może być winikiem złej konfiguracji czy braku znajomości systemu z mojej strony.
Chciałbym, żeby pod tym tematem wypowiadały się TYLKO osoby co mają coś do dodania w temacie.
Proszę też przymknąć oko na błędy wynikające ze zmęczenia podczas pisania tego tekstu w środku nocy.

a) Workbench




Workbench jest systemem okienkowym takim jak był zawsze a nie eksplorer'owym jak w windzie czy linuksie. Co ma swoje dobre i złe strony, zazwyczaj te złe rekompensuje się przy pomocy filemanagerów. Było tak w AmigaOS od zawsze i dziwię się że Ty się dziwisz Workbenchowi 4.1, chyba za bardzo wzięłeś na serio jakoby AmigaOS był kopią linuksa.



@

Kopiowanie pilków Sam440 667Mhz:
Kopiowanie filmu z HD->HD (inna partycja) lub HD<->RAM około 29MB/s
Kopiowanie filmu z DVD->HD stała prędkość 2.8MB Dlaczego tak mało? Czy można PIO zmienić czy to może wina starego napędu DVD?




Nie wiem czy w systemie w wersji na SAM jes program system:prefs/UBOOT, ale przypuszczam że skoro SAM działa w oparciu o ten sam firmware powinien tam być. Z jego poziomu najprościej jest ustawić tryby pracy napędów.



@

b) Workbench wyświetlanie oknien/ikonek:
- brak możliwości podglądu (zdjęć, filmów) w postaci miniaturek
- brak możliwości wyłączenia tła ikonki (po nałożeniu na siebie ikon)
- brak standardowych przycisków "wstecz, dalej (historii), w górę"
- brak powrotu do katalogu nadrzędnego (Warto pobrać świetny program Filer)




Co do pierwszej kwestii to w samym systemie można oglądać miniatury tylko na podpiętych do komputera aparatach cyfrowych ze wsparciem dla PTP. W innym przypadku można podeprzeć się oprogramowaniem zewnętrznym np. Picture Album. Co do pozostałych, sam sobie odpowiadasz że są jeszcze darmowe filemanagery.



@


- powolne rysowanie okna otwieranego programu
(pod)katalogi otwarte z poziomu Workbencha można przesuwać/skalować BEZ ŻADNYCH opóźnień. Inaczej wygląda sprawa jeżeli chcemy otworzyć dowolny program systemowy (z katalogu prefs, system, utilities), który otwiera się we własnym oknie. Po 2x kliknięciu na ikonkę z programem otwiera się szybko niebieska ramka z "pustym" szarym oknem" by dopiero po ok. 0.2s wyświetlić poprawną zawartość okna. Czy można to jakoś dośpieszyć? mam Radeona 9250.




Nie wiem ja u siebie czegoś takiego nie zauważyłem.



@

c) stabilność:
- brak możliwości "warm reset" po CAŁKOWITYM zawieszeniu systemu (Trzeba ponownie ładować kickstart).
Bardzo mi tego brakuje szczególnie jak testuję teraz masę różnego oprogramowania.




Tu już Ci odpowiedzieli inni, dodam jeszcze że inne skróty klawiszowe w systemie znajdziesz tu



@

d)DefIcons:
- brak możliwości szybkiego ustawienia wybranego programu dla danej grupy plików (video, sound, picture) Nie wiem dlaczego to u mnie nie działa może robię coś źle?




No to ja już tym bardziej nie wiem.



@

e) ustawienia systemu:
- brak domyślnego kasowania danych klawiszem "DEL" (można pobrać program WBdelete z OS4Depot {po wrzuceniu do WBstartup i resecie wyskakuje u mnie komunikat "Program Delete.rexx jeszcze nie skończył pracy" i dopóki nie dam poniechaj to system się nie wczyta do końca. Co robię źle?})
- brak po instalacji Polskiego Context Menus (trzeba pobrać z OS4Depot)




W sumie to możliwość kasowania danych klawiszem del obchodzi mnie tyle co zeszłoroczny śnieg, więc nie wypowiem się na temat rzeczonego programu z OS4Depot. Również nie korzystam z menu kontekstowego w systemie - wieloletnie przyzwyczajenie.




@

AmigaOS4.1 oprogramowanie:

a) DvPlayerSE:
- brak obsługi wielu formatów graficznych AVI,RMVB,MOV itd. (można kupić pełną wersję, która odtwarza AVI i być może i inne formaty).
Czy filmy AVI na zarejestrowanym DVPlayerze działają szybciej niż na MPlayerze?




Moim zdaniem kiedyś był szybszy, obecnie przynajmniej na swoim konfigu nie widzę różnic. Natomiast na Dvplayerze nie występuje zgłaszany przez ciebie błąd białej ramki, jaki pojawił się po drugim uaktualnieniu AmigaOS 4.1 pod MPlayerem.



@

b) Domyślna przeglądarka MultiView:
- nie skaluje zdjęć
- brak możliwości przeskoczenia do kolejnego zdjęcia za pomocą klawiatury
(Musiałem zainstalować przeglądarkę WarpView, żeby móc przeglądać normalnie zdjęcia)




Domyślna przeglądarka zdjęć, bodaj na każdym systemie operacyjnym który znam, jest tylko po to aby być i tak każdy instaluje zewnętrzną, których i pod AMigaOS 4 nie brakuje.



@

c) TuneNet:
- brak pluginów dostarczonych z programem
- brak możliwości odtworzenia MP3 (przy próbie odtworzenia program pobiera bibliotekę MPEGA.library z internetu)
(Ja nie mając połączenia z netem nie mogłem używać przez to programu do słuchania muzyki - niesprawdzałem czy domyślnie DvPlayerSE potrzebuje MPEGA
do słuchania Mp3). Teraz już mam bibliotekę i dziłają mi Mp3 na TuneNet gorzej z MODami (ponoć jest wtyczka do MOD ale nie mogę znaleźć).




Co do pluginów to trudno uznać to za wadę, nie każdy chce sobie ładować 50 różnych pluginów dla jakiś egzotycznych formatów, których być może nie będzie miał możliwości nigdy odtworzyć. Co do drugiej kwestii, to przyznam że tego nie zauważyłem, jednak przypominam że TuneNet w początkowej fazie rozowju działał wyłącznie jako odtwarzacz radia internetowego więc być może jest to jakieś niedopatrzenie wynikające z zaszłości historycznych, kiedy to program wszystko pobierał z sieci.



@

d) UnArc:
- brak możliwości rozpakowania więcej niż jednego archiwum naraz.
- brak obsługi RARa (Na OS4Depot jest program UnRar, którego uruchamia się z Shella podobnie jak kiedyś lha tylko zapomniałem czy wystarczy -x podać?)




Na OS4Depot jest też program xad_rar, ale w tym wypadku wyjątkowo sugeruję zajżeć na aminet, bo jest tam nieco nowsza wersja. Po zainstalowaniu tej pchełki UnARC będzie rozpakowywał archiwa RAR. Uprzedzając ewentualne narzekania, będzie tak czynił tylko z pojedyńczymi archiwami, w przypadku multiarchive trzeba korzystać z UnRARa, z którego możesz korzystać wraz z parametrem x, a najlepiej podpiąć go sobie pod filemanagera.


@


e) NotePad:
- po przeniesieniu pliku z notatnika (PC) na NotePada(AOS4) brak niektórych polskich czcionek. Jak to ustawić?




Zapewne chodzi o róznice w kodowaniu, są programy typu PLConverter czy KonMeeMUI, które zmienią Ci standard zakodowanego tekstu z windzianego win-1250 na ISO-latin-2.



@

f)LimpIdClock:
- brak polskich czcionek nawet po zmianie w "zegar/kalendarz/Popup"
(testowałem na helveticaPL, BitStream Vera Sans, DejaVu - bez rezultatu)




Niestety nie używam tego programu.



@

g) AmiDock:
- brak skalowania WSZYSTKICH dodanych ikon do jednego rozmiaru




Aby to wykonać trzeba używać wyłącznie ikon zalecanych przez twórców AMigaOS.



@

h) Sound (prefs):
- brak możliwości zatrzymania odtwarzanego sampla (trzeba czekać do końca). Po moim dwukliku na głośniczek (gdzie ustawia się dźwięk startowy domyślnie jest
hirasawa.wave) musiałem czekać wsumie 28sekund, żeby móc wyjść z programu.
Odnośnie dźwięku to pobrałem z OS4Depot Dock/mmvolume.lha po przeciągnięciu na AmiDocka i naciśnięciu na ikonkę "-" "+" wyskakuje mi okno
Host environment not found" - jak to się ustawia, żeby móc zmieniać głośność dźwięku?




Jesli chodzi o pierwszą kwestię to rzeczywiście nie da się wyjść przed zakończeniem odgrywania, natomiast dżingel trwa w okolicach 11s, niewiem skąd Ci się wzieło aż 28s. Co do drugiego pytania niestety nie używam.



@

Z góry dziękuję za odpowiedzi.




Nie ma problemu, między innymi po to jest to forum.

Odpowiedz

Valwit
Nieaktywny użytkownik starego forum

AmigaOS4.1 oczami nowego użytkownika wysłany: 2010-11-02 13:35

@Leon

Kopiowanie filmu z DVD->HD stała prędkość 2.8MB Dlaczego tak mało? Czy można PIO zmienić czy to może wina starego napędu DVD?




Podaj nazwę, być może to kwestia firmware samego napędu. Sam mam napędy NEC i Plextor które w niektórych modelach maja ograniczenie prędkości przy odczycie filmów DVD które objawia się włąśnie w ten sposób że odczytują z prędkością 2.8x lub 2x, podczas gdy inne płyty lecą z pełną prędkością. Rozwiązaniem jest zmiana firmware urządzenia, nieststy do tego potrzbujesz pieca. Poza usunięciem ograniczenia prędkości można też zniknąc problem regionów mając napęd z regionem 0 grającym wszytsko

Odpowiedz

biax13
Nieaktywny użytkownik starego forum

AmigaOS4.1 oczami nowego użytkownika wysłany: 2010-11-02 13:53

@Valwit
@Leon

Kopiowanie filmu z DVD->HD stała prędkość 2.8MB Dlaczego tak mało? Czy można PIO zmienić czy to może wina starego napędu DVD?




Podaj nazwę, być może to kwestia firmware samego napędu. Sam mam napędy NEC i Plextor które w niektórych modelach maja ograniczenie prędkości przy odczycie filmów DVD które objawia się włąśnie w ten sposób że odczytują z prędkością 2.8x lub 2x, podczas gdy inne płyty lecą z pełną prędkością. Rozwiązaniem jest zmiana firmware urządzenia, nieststy do tego potrzbujesz pieca. Poza usunięciem ograniczenia prędkości można też zniknąc problem regionów mając napęd z regionem 0 grającym wszytsko




Coś w tym jest, mam w swojej SAM napęd DVD RW Pioneera i nie zaobserwowałem drastycznie niskiego transferu. Zawsze można zerknąć do ustawień i potestować tryby PIO
U mnie bez grzebania kopiowanie z płyt CD/DVD działa jak należy.

Odpowiedz

amigafan
Nieaktywny użytkownik starego forum

AmigaOS4.1 oczami nowego użytkownika wysłany: 2010-11-02 18:45

@Leon
Kopiowanie filmu z DVD->HD stała prędkość 2.8MB Dlaczego tak mało? Czy można PIO zmienić czy to może wina starego napędu DVD?




Zmiana PIO była m.in. przeze mnie omawiana już niemal dwa lata temu tu
http://www.exec.pl/forum/posts/list/519.page#6771
Tryby PIO/UDMA zmieniasz komendą UBoota sii3114ide_xfer, zapoznaj się też z komendą sii3114ide_irq
Otwórz Shell i wpisz idetool -l sii3114ide.device będzie wiadomo jakie maksymalne transfery są obsługiwane przez napędy i jakie są obecnie ustawione.
W wiadomości z linka powyżej masz to dokładnie wyjaśnione.

@Leon
- brak możliwości podglądu (zdjęć, filmów) w postaci miniaturek




To jest możliwe nawet w OS3.x za pomocą programiku "eastern" (opcje dają dużo możliwości konfiguracji, ustawiane są jako tooltypy) program wrzucasz do WBStartup (w najnowszej wersji systemu jest w katalogu Prefs).
eastern jest na OS4depot.

Poza tym narzekasz, że nie ma gotowej paczki z najbardziej potrzebnym softem do AmigaOS4 gotowym do zainstalowania dla nowego użytkownika.
Ponad 2 lata temu podjąłem inicjatywę, żeby taki spis softu stworzyć tu:
http://www.exec.pl/forum/posts/list/443.page
Niestety jak zwykle mosistowskie bojówki wpadły i roz... [admin] inicjatywę w zarodku.

@Leon
- brak możliwości wyłączenia tła ikonki (po nałożeniu na siebie ikon)




Czy chodzi o ramki bo nie za bardzo rozumiem?
Czy zapoznałeś się z preferencjami Workbench (w katalogu prefs) dokładniej zakładka "ikonki"?

@Leon
- powolne rysowanie okna otwieranego programu




Może coś jest źle ustawione w preferencjach GUI bo u mnie wszystkie okna pojawiają się natychmiast. Poszukaj opcji "odświeżanie"

@Leon
- brak domyślnego kasowania danych klawiszem "DEL"




Domyślne kasowanie jest jak zawsze w AmigaOS co najmniej od wersji 2.x pod kombinacją RAmiga+d

[wyciete, niepotrzebna zaczepka - admin]

@Leon
- brak po instalacji Polskiego Context Menus (trzeba pobrać z OS4Depot)




Jeżeli się nie mylę to polskie Context menu zostało stworzone prywatnie przez Szamana i umieszczone na OS4depot, więc ciężko aby nagle było w oficjalnej dystrybucji systemu.

@Leon
f)LimpIdClock:
- brak polskich czcionek nawet po zmianie w "zegar/kalendarz/Popup"




W którym miejscu nie masz polskich czcionek? U mnie są wszystkie.

Odpowiedz

Przemek
Nieaktywny użytkownik starego forum

Re:AmigaOS4.1 oczami nowego użytkownika wysłany: 2010-11-02 19:18

W mojej SAM w całym menu LimpidClocka brak części polskich liter, jest tylko "ó". Kalendarz zamiast "Śr" (Środa) wyświetla "?r".

Częsty brak możliwości resetu (warm) wynika ze zwiechy stosu USB. Wtedy klawiatura nie działa mimo, że gra TuneNet, itp.

Do podglądu używam Eastern, a do obrazków PicShow i LoView.

Odpowiedz

Gordon Shumway
Nieaktywny użytkownik starego forum

Re:AmigaOS4.1 oczami nowego użytkownika wysłany: 2010-11-02 20:11

LimpidClock - a zobacz z moim plikiem lokalizacyjnym, z tego co sobie przypomnialem tam chyba bylo zle ustawione kodowanie w tym pliku. Napisz, czy dziala, jak nie to poszukamy dalej.

Odpowiedz

amigafan
Nieaktywny użytkownik starego forum

Re:AmigaOS4.1 oczami nowego użytkownika wysłany: 2010-11-02 20:13

Też wlaśnie uploadowałem swój limpidclock.catalog
http://www.sendspace.com/file/fa9pwo
Należy go wrzucić do sys:catalogs/polish/

Odpowiedz

Przemek
Nieaktywny użytkownik starego forum

Re:AmigaOS4.1 oczami nowego użytkownika wysłany: 2010-11-02 20:25

Haaa! Działa, wielkie dzięki! To była jedna z dwóch irytujących przyczyn, dla których przestałem go używać. Druga to konsumpcja ok. 2% tak cennej mocy procesora w SAM

Ps. Ja umieściłem w odp. podfolderze programu. Nie lubię zaśmiecać dh0:

Odpowiedz

biax13
Nieaktywny użytkownik starego forum

Re:AmigaOS4.1 oczami nowego użytkownika wysłany: 2010-11-02 20:33

Jak już tak jesteśmy w temacie poprawiania naszych systemów, mam jedno pytanie ... podczas pracy z OWB (nie zależnie od wersji), każdorazowe otwarcie okna trwa długo, czemu towarzyszy mielenie dyskiem (kilka dobrych sekund zanim strona zacznie się ładować). Cholera, co może być przyczyną ?

Odpowiedz

mufa
Nieaktywny użytkownik starego forum

Re:AmigaOS4.1 oczami nowego użytkownika wysłany: 2010-11-02 20:41

@biax13
Jak już tak jesteśmy w temacie poprawiania naszych systemów, mam jedno pytanie ... podczas pracy z OWB (nie zależnie od wersji), każdorazowe otwarcie okna trwa długo, czemu towarzyszy mielenie dyskiem (kilka dobrych sekund zanim strona zacznie się ładować). Cholera, co może być przyczyną ?




Strona startowa about, od momentu wiśnięcia ikony OWB w AmiDocku, do momentu jej pełnego wyświetlenia, upływa mniej niż 3s. Oczywiście inne strony ładują się różnie. Exec, pewnie ze dwa razy dłużej niż strona startowa, ale to pewnie wina naszego serwisu, bo taki amigans.net, może 3, może 3.5s.

Odpowiedz

1 2 3 4 następna »

AmigaOS.pl