eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

niedziela, 18. sierpnia, 2019, 05:27

Amiga forum / AmigaOS 4.x / Problemy z iso

Czytasz wątek: Problemy z iso

Jupiler1
Nieaktywny użytkownik starego forum

Problemy z iso wysłany: 2010-11-11 21:23

Jakies pół roku temu wypalilem plyte- dvd dla SamFlex (bodajze plik Sam440instalcd-upd1.iso) ,ktora sama sie uruchamia przy starcie komputera.Wtedy mozna zaistalowac system z plyty.Ostatnio probowalem powtorzyc ten sam manewr ale zadna nowo-wypalona plyta dvd nie chce sie botowac jako pierwsza.Czy ktos moze by wyjasnic jak tego dokonac?


Odpowiedz

adam
Nieaktywny użytkownik starego forum

Re:Problemy z iso wysłany: 2010-11-12 17:33

A czy masz jeszcze tę pierwszą płytę sprawną i ona bootuje? Czy kolejne wypalałeś z iso, czy tylko kopiowałeś? Czy próbowałeś ściągnąć od nowa plik iso i z niego wypalać? Czy coś zmieniałeś w SAM?

Odpowiedz

Jupiler1
Nieaktywny użytkownik starego forum

Re:Problemy z iso wysłany: 2010-11-13 11:02

Tak ta pierwsza plyta wciaz dziala choc zaczyna sie "ciagnac". Kolejne probowalem wypalac z iso i tu nigdy nie wiem co zaznaczyc w programie AmiDvd.W wierszu Bootable sa dwie opcje AmigaOs4 i U-Boot.Tego Uboota to w sumie na oczy nie widzialem bo uzywam klawiatury usb .Plik iso sciagnelem od nowa byc moze to wina pliku iso albo samego OWb ktory ma tendencje do "niedociagania" pliku do konca.Mysle sobie,że moze zrobie po prostu klon pierwszej dzialajacej plyty.

Odpowiedz

mufa
Nieaktywny użytkownik starego forum

Re:Problemy z iso wysłany: 2010-11-13 17:08

@Jupiler1
Tak ta pierwsza plyta wciaz dziala choc zaczyna sie "ciagnac". Kolejne probowalem wypalac z iso i tu nigdy nie wiem co zaznaczyc w programie AmiDvd.W wierszu Bootable sa dwie opcje AmigaOs4 i U-Boot.




One są w zakładce create image i służą do budowania obrazu ISO z luźnego zbioru plików. Jesli masz już gotowe bootowalne ISO, to raczej nic nie musisz zaznaczać. Płyta czymkolwiek dobrze wypalona powinna się bootować.



Odpowiedz

AmigaOS.pl