eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

niedziela, 21. lipca, 2019, 15:30

Amiga forum / AmigaOS 4.x / Pytania początkującego

Czytasz wątek: Pytania początkującego

mufa
Nieaktywny użytkownik starego forum

Pytania początkującego wysłany: 2010-11-26 15:01

Poniżej lecą pytania od świeżego użytkownika Pegasosa. Co prawda przyszły na prywatną skrzynkę redakcyjną, ale uznałem że odpowiedzi na nie mogą przydać się również innym.

1. Jaki filesystem stosowac? Na system mam moj ulubiony SFS, na inne partycje XJFS?

Jeśli to Twój ulubiony, to nie ma problemu abyś stosował go dalej. Warto jednak przynajmniej jedną partycję mieć sformatowaną pod xJFS, (np. gra UFO - Alien Invasion, nie lubi się z partycjami SFS, a działa pod xJFS). Jesli cenisz sobie bezpieczeństo i szerokie możliwości odzyskiwania danych kosztem wydajności to możesz używać również FFS (ja używam wciąż tego filesystemu na partycji systemowej).

2. SFS/FFS 68k sa widoczne pod OS 4.1?

Osobiście nie sprawdzałem tego pod AmigaOS 4.1, ale pod AmigaOS 4.0 były widoczne, więc na 99% zakładam że pod najnowszym systemem też są.

3. FAT(32) jak to zamountowac? Pod IDE, pod USB dziala ok. Jest szansa na obsluge NTFS?

Na dysku systemowym musisz za pomocą Media Toolboxa zaktualizować dane, tak aby był widoczny dysk pecetowy. Następnie spróbuj użyć MountDOSa.

4. UAE, znalazlem pare wersji na OS4depot, ktorej najlepiej uzyc?

Dyskusje na temat E-UAE prowadziliśmy na forum całkiem niedawno.

5. Co mozna ciekawego pokazac ludziom? Mam male doswiadczenie w tej kwesti, wersje dla Classic mam bardziej opanowana. Napewno warto zademonstrowac Timberwolfa, Blendera. BTW: Da sie uzyskac PL czcionki w TW?

Sugeruję nie urządzac pokazów przy braku doświadczenia, bo później (całkiem niedawno mieliśmy tego przykład) zwolennicy innych rozwiązań robią sobie ostrą jazdę po AmigaOS, czyniąc "przyjaciółce" totalną antyreklamę. TimBerWolf w obecnym stanie, może wyświetlać tekst po polsku (choć wcale nie jest pewne że bez odpowiedniej konfiguracji będzie czynił to z marszu, radzę przejrzeć archiwalne newsy i posty na forum o TimberWolfie). Natomiast za pomocą tego browsera nia da się póki co pisać tekstu z wykorzystaniem polskich znaków. Obejść tego niestety nie można, gdyż nie działa również schowek.

6. Jak jest z filmami z YT? Na klasyku mam skrypt pod IBrowse, czy w OWB da sie to jakos lepiej rozwiazac?

Też trzeba używać GetVideo oraz ClipDown.






Odpowiedz

radzik
Nieaktywny użytkownik starego forum

Re:Pytania początkującego wysłany: 2010-11-27 22:22

Cześć,

Ten początkujący to właśnie ja.

Troche poszperałem, powalczyłem i jakoś nawet mi to chodzi. W porównaniu do OS4 na klasyku to kosmos prędkościowy, choć USB 1.1 przy kopiowaniu danych to maskara. No ale jest fajnie, OWB chodzi idealnie.
Po instalacji czcionek z Windowsa Timberwolf w końcu mi wyświetla strony po polsku. Jednak nie mogę dodać pluginów, gdyż cały system się wiesza. To samo jest w Opcjach, one działają, ale przy próbe wczytania np. zawansowanej konfiguracji czcionek totalna zwiecha. Nawet zwiększałem Stack, ale to nic nie dało. BTW: Można pluginy ręcznie zainstalować?
Inna kwestia to czego używać do obsługi Samby? Na klasyku używam AmigaNetCenter, ale może jest coś lepszego?

Odpowiedz

mufa
Nieaktywny użytkownik starego forum

Re:Pytania początkującego wysłany: 2010-11-28 10:49

@radzik
Cześć,

Ten początkujący to właśnie ja.

Troche poszperałem, powalczyłem i jakoś nawet mi to chodzi. W porównaniu do OS4 na klasyku to kosmos prędkościowy, choć USB 1.1 przy kopiowaniu danych to maskara. No ale jest fajnie, OWB chodzi idealnie.




Jak twierdzą na OS4Welt.de USB 2.0 jest włączone jako element najbliższej aktualizacji. Przynajmniej tak to wygląda, choć translator Google nie jest idealnym tłumaczem, a ja nie znam niemieckiego, więc głowy że niebawem USB 2.0 wreszcie będzie dostępny dla każdego nie dam.



@

Po instalacji czcionek z Windowsa Timberwolf w końcu mi wyświetla strony po polsku. Jednak nie mogę dodać pluginów, gdyż cały system się wiesza. To samo jest w Opcjach, one działają, ale przy próbe wczytania np. zawansowanej konfiguracji czcionek totalna zwiecha. Nawet zwiększałem Stack, ale to nic nie dało. BTW: Można pluginy ręcznie zainstalować?
Inna kwestia to czego używać do obsługi Samby? Na klasyku używam AmigaNetCenter, ale może jest coś lepszego?




Pluginy można zainstalować, sam instalowałem, ale po pierwsze nie wszystkie się da, a po drugie trzeba zważać na wersje pluginów. Te w najnowszych wersjach często są przeznaczone dla FireFoxa 4 i nie zadziałają z 3.6.

Odpowiedz

radzik
Nieaktywny użytkownik starego forum

Re:Pytania początkującego wysłany: 2010-11-28 12:52

Pozostaje poczekać, kiedyś się w końcu pojawi obsługa USB 2.0.

Z Timberwolfem jak na razie sobie odpuszczam, nie da się go zmusić do zainstalowania jakiegokolwiek pluginu. Jako ciekawosta w wersji alpha jest całkiem ok, ale jak na razie optymalnie skonfigurowałem sobie OWB z ClipDown (po wielu bojach łyka filmy z YT) i Charonem jako downloadmanagerem. Powstaje pytanie można jeszcze kupić do tego klucz lub jest jakiś uwolniony? Owego czasu paru autorów udostępniało pełne wersjie po rezygnacji z platformy AmigaOS.

Skonfigurowałem też SimpleMail z GMailem, działa całkiem nieźle, ale wywala się przy dwóch skrzynkach z gmaila. Jedyny sposób jaki na to znalazłem to zrobić dwa oddzielne profile i wczytywać tan akurat, który chce się używać. Jest może jakiś lepszy sposób, lub inny program, który obsługuję IMAP? YAM niestety tylko oferuje POP.

Odpowiedz

mufa
Nieaktywny użytkownik starego forum

Re:Pytania początkującego wysłany: 2010-11-28 12:47

@radzik

Inna kwestia to czego używać do obsługi Samby? Na klasyku używam AmigaNetCenter, ale może jest coś lepszego?




Co do Samby, to artykuł Amigafana na ten temat znajdziesz w eXecu nr 6. Sam nie śledzę tak uważnie sprawy nakładek, gdyż wersja Samby dla Amigi jest dosyć stara i niezbyt dobrze współpracuje z Windows 7. Chociaż pamiętam że całkiem niedawno coś w temacie się pojawiło.

P.S.

GetVideo działa z Youtube nadal. Oczywiście mówię o najnowszej wersji 0.27. Twój problem zgłaszany na innym portalu każe mi przypuszczać że może wciąż używasz wersji 0.25.

Odpowiedz

mufa
Nieaktywny użytkownik starego forum

Re:Pytania początkującego wysłany: 2010-11-28 13:18

@radzik


Z Timberwolfem jak na razie sobie odpuszczam, nie da się go zmusić do zainstalowania jakiegokolwiek pluginu. Jako ciekawosta w wersji alpha jest całkiem ok, ale jak na razie optymalnie skonfigurowałem sobie OWB z ClipDown (po wielu bojach łyka filmy z YT) i Charonem jako downloadmanagerem. Powstaje pytanie można jeszcze kupić do tego klucz lub jest jakiś uwolniony? Owego czasu paru autorów udostępniało pełne wersjie po rezygnacji z platformy AmigaOS.










Ten obrazek pokazuje że jednak da się zainstalować wtyczki. Na pasku narzędzi masz logo DownloadHelpera, to samo logo pokazuje się również obok tytułu filmu, demonstrując że wtyczka działa poprawnie. Zapewniam Cię że film da się pobrać, a przy okazji jest to dodatkowy niezależny od GetVideo sposób na pobieranie filmów z YT na Amidze.



@

Skonfigurowałem też SimpleMail z GMailem, działa całkiem nieźle, ale wywala się przy dwóch skrzynkach z gmaila. Jedyny sposób jaki na to znalazłem to zrobić dwa oddzielne profile i wczytywać tan akurat, który chce się używać. Jest może jakiś lepszy sposób, lub inny program, który obsługuję IMAP? YAM niestety tylko oferuje POP.




Używam SimpleMaila, lecz niestety nie mam konta na GMailu, więc się nie wypowiadam.

Odpowiedz

radzik
Nieaktywny użytkownik starego forum

Re:Pytania początkującego wysłany: 2010-11-28 15:55

Właśnie próbowałem właśnie przede wszystkim zainstalować ten plugin, ale u mnie kończy się to zawieszką całego systemu. Masz zainstalowaną aktualną wersję czy jakaś wcześniejszą? Tak się zastanawiam czy nie da się tego przenieść już zainstalowanego z Firefoxa z Windowsa.
BTW: Przy zabawie kilkoma grami zauważyłem, że 64 MB VRamu to mało. Aktualnie mam Radeona 9000 i z tego co wyczytałem to chyba najlepsza propozycja dla OS4. Powinienem szukać właśnie tej karty z 128 MB, czy jeszcze czegoś innego?

Odpowiedz

mufa
Nieaktywny użytkownik starego forum

Re:Pytania początkującego wysłany: 2010-11-28 17:11

@radzik
Właśnie próbowałem właśnie przede wszystkim zainstalować ten plugin, ale u mnie kończy się to zawieszką całego systemu. Masz zainstalowaną aktualną wersję czy jakaś wcześniejszą? Tak się zastanawiam czy nie da się tego przenieść już zainstalowanego z Firefoxa z Windowsa.
BTW: Przy zabawie kilkoma grami zauważyłem, że 64 MB VRamu to mało. Aktualnie mam Radeona 9000 i z tego co wyczytałem to chyba najlepsza propozycja dla OS4. Powinienem szukać właśnie tej karty z 128 MB, czy jeszcze czegoś innego?




To była z całą pewnością najnowsza wersja jaka była dostępna w dniu premiery TimberWolfa, czy na dzień dzisiejszy nadal pozostaje najnowszą wersją nie wiem. Niestety nie za bardzo wiem jak sprawdzić w TimberWolfie dokładną wersję zainstalowanej wtyczki. W menu tools/ add-ons nie wyświetlają się żadne informacje, natomiast w menu samej wtyczki zarówno pozycja help jak i about kierują jedynie na stronę wtyczki nic nie wspominając o wersji. Jeśli chodzi o sposób instalacji, to chyba zrobiłem to standardowo instalując plugin ze strony z wtyczkami dla FF, jednak możliwe że zrobiłem to ręcznie kopijując ją do odpowiedniego katalogu. Upłynęło już od tego czasu kilka miesięcy i sam już dokładnie nie pamiętam, jednak na 100% nie były to tego celu potrzebne jakieś karkołomne metody pokroju kopiowania zawartości wtyczek z FF zainstalowanego pod windą.

Odpowiedz

radzik
Nieaktywny użytkownik starego forum

Re:Pytania początkującego wysłany: 2010-12-04 12:53

Tak więc udało mi się zainstalować pluginy dla Timberwolfa: VideoDownlad Helper, GMail manager oraz Better GMail 2, plus jakieś gesty, ale nie działają. Ogólnie większość pluginów nie da się zainstalować, ale jak na wersję alpha jest ok, choć jako główna przeglądarka na razie OWB jest lepsze.
Co do dysków FAT32 podłączonych przez IDE (pewnie też przez SATA) to można użyć CrossDosFilesystem, tylko trzeba samameu sobie mountliste stworzyć, MountDOS nie działa poprawnie.
Tak więc można powiedzieć, że system mam już raczej dopracowany na 90%, chodzi ładnie, jest w miarę stabilny, a RunInUAE załatwia sprawę ze starymi grami (prawie), choć na Alien Breeda 2 TKG 3D brakuje mocy.

Odpowiedz

Jupiler1
Nieaktywny użytkownik starego forum

Re:Pytania początkującego wysłany: 2010-12-09 06:06

Jakie sciagneles polskie czcionki i gdzie je przegrales?Czy necie tez mozna znalesc takie by TimberWolf prawidlowo wyswietlal?

Odpowiedz

radzik
Nieaktywny użytkownik starego forum

Re:Pytania początkującego wysłany: 2010-12-09 07:52

Potrzebujesz dodatkowych czcionek TTF.

[url]http://en.wikipedia.org/wiki/Core_fonts_for_the_Web

Instalujesz to w FONTS: i będzie działać.

Odpowiedz

mufa
Nieaktywny użytkownik starego forum

Re:Pytania początkującego wysłany: 2010-12-15 06:53

@mufa


P.S.

GetVideo działa z Youtube nadal. Oczywiście mówię o najnowszej wersji 0.27. Twój problem zgłaszany na innym portalu każe mi przypuszczać że może wciąż używasz wersji 0.25.




Tymczasem od kilku dni Youtube było znowu niedostępne dla GetVideo, na szczęście nie trwało to długo, gdyż na aminecie jest już dostosowana do najnowszych zmian w YT wersja 0.28.

Odpowiedz

radzik
Nieaktywny użytkownik starego forum

Re:Pytania początkującego wysłany: 2010-12-15 23:25

Właśnie się, zorientowałem na AmiWigili... wtopa, naszczęście TimberWolf może poratować.

Z innej beczki... Sugerując się artkiem [url]http://www.exec.pl/artykuly/amiga_i_siec_wi-fi.jsp kupiłem kartę wifi (z Kanady) 3Com 3CRDW696, ściągnąłem sterowniki i dupa nie działa. Z tego co w manualu jest napisane Peg jest nie obsługiwany. Tak więc:
1. Czemu na stronie jest artykuł, który jakby nie patrzyć wprowadza w błąd? Zapewne jest mocno przeterminowany, więc powinien być poprawiony,
2. Czy ktoś ma starsze wersje Prism2, które współpracują z Pegiem?

Odpowiedz

amigafan
Nieaktywny użytkownik starego forum

Re:Pytania początkującego wysłany: 2010-12-16 22:13

Artykuł ma tytuł "Amiga i sieć wi-fi" jakby nie patrzeć Peg to nie Amiga.
To po pierwsze, a po drugie art. opiera się na najnowszej obecnie dostępnej wersji sterownika i nie jest przeterminowany, więc jeżeli jest jakiś problem z Pegasosem to na sąsiednim portalu jest wielu "specjalistów" od tego sprzętu, którzy twierdzą że jest on bez wad więc na pewno z chęcią Ci pomogą

Odpowiedz

norbi
Nieaktywny użytkownik starego forum

Pytania początkującego wysłany: 2010-12-17 16:45

Radzik moze cos robisz nie tak i dlatego sterownik nie moze dogadac sie z pegiem z OS4
Mimo tego ze napisane jest ze nie dziala z Pegasosem, nie bylo problemow zeby duet prism2/peg zaskoczylo pod MOSem.
Mozesz napisac co udalo Ci sie osiagnac.

Odpowiedz

1 2 3 4 następna »

AmigaOS.pl