eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

wtorek, 16. lipca, 2019, 20:18

Amiga forum / AmigaOS 4.x / Pomoc w instalacji AmigaOS 4.1 na emulatorze WinUAE

Czytasz wątek: Pomoc w instalacji AmigaOS 4.1 na emulatorze WinUAE

Alucard1989pl
Nieaktywny użytkownik starego forum

Pomoc w instalacji AmigaOS 4.1 na emulatorze Wi... wysłany: 2011-01-09 18:26

Witam :!: Jestem nowym forumowiczem i proszę o pomoc w instalacji AmigaOS 4.1 na emulatorze WinUAE. Otóż posiadam obraz płyty AmigaOS 4.1 for SAM440EP i ustawienia dla emulatora:
I.CPU i FPU:
1.CPU:68040 i JIT
2.FPU:CPU internal
3.CPU Emulation Speed: Match A500 Speed
4.Advanced JIT Settings: zaznaczone wszystko Cache Size 8MB
II.Chipset:
1.Chipset:AGA
2.Collision Lvl:Sprites and Sprites vs Playfield
3.Sound Emulation: Emulated, accurate 100%
4.Options:Immediate Blitter
III.Adv. Chipset:
1.Compatible Settings
IV.ROM:
1.Kickstart v35(44.1)
V.RAM:
1.Memmory Settings:
a)Chip:2MB
b)Slow:none
c)Fast:none
d)Z3-Fast:64MB
2.A3000/A4000 Adv. Memmory Settings:
a)Motherboard Fast Ram:64MB
b)Procesor Slot Fast Ram:64MB
VI.Expansions:
1.RTG Graphics Card:16MB i Refresh rate:chipset(reszta ustawiona na standard).

Zainstalowałem workbencha 3.1 na emulatorze śmiga elegancko bez zająknięcia. Mam w Alcohol 120%/Stacji cd/dvd płytkę z ww AmigaOS. Pokazuje mi 2 ikony:AmigaOS 4.1 Install i AmigaOS4.1-Installation. Klikam na drugą ikonę po chwili otrzymuję informację, że nie może odnaleźć i uruchomić ":System/Utilities/Installation Utility". Oznajmiam iż mam zaznaczone w ustawieniach add PC drives at startup, include cd/dvd drives oraz SCSI and CD/DVD Access Method:Adaptec ASPI. Nie wiem co robię źle :| jak klikam na pierwszą ikonę to otwiera mi się cała zawartość otóż tej płytki z systemem. Być może nie pójdzie AmigaOS 3.5-3.9 oraz 4.x na WinUAE? Lub mam złą płytę instalacyjną :?: Proszę o pomoc bo chcę się dowiedzieć czy dam radę zainstalować ten system, jeśli tak to z opisem laickim krok po kroku jak zainstalować AmigaOS.

Odpowiedz

konrad
Nieaktywny użytkownik starego forum

Re:Pomoc w instalacji AmigaOS 4.1 na emulatorze... wysłany: 2011-01-09 18:30

System AmigaOS w wersjach powyżej 3.9 nie będzie działał na emulatorze WinUAE. Potrzebny do uruchomienia jest komputer z procesorem PPC. Więcej na temat sprzętu obsługiwanego przez najnowsze wersje systemu Amigi dowiesz się na stronie: http://www.amigaos.pl

Odpowiedz

AmigaOS.pl