eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

niedziela, 16. czerwca, 2019, 08:52

Amiga forum / A1200/CD32 / Problem z obrazem

Czytasz wątek: Problem z obrazem

pyzio
Nieaktywny użytkownik starego forum

Problem z obrazem wysłany: 2007-11-10 20:13

Witam.
Przy podłaczaniu Amigi przez EURO nie wyłaczyłem TV,uruchomiłem Amigę i okazało sie że mam dziwny rozproszony kursor,dzieje się tak juz od samego początku nie ma szans że coś się przegrzewa.
Mam 2 płytę która służy mi na części,proszę Was o pomoc w naprawie płyty.






Odpowiedz

mufa
Nieaktywny użytkownik starego forum

Problem z obrazem wysłany: 2007-11-11 11:50

A co masz na tej płycie, czy jest to goła A1200, bez żadnych kart i dodatków?


Odpowiedz

pyzio
Nieaktywny użytkownik starego forum

Re:Problem z obrazem wysłany: 2007-11-11 15:21

Mam fastate i turbo,jak odłączę dalej jest tak samo

Odpowiedz

Lokaty
Nieaktywny użytkownik starego forum

Re:Problem z obrazem wysłany: 2007-11-11 17:23

@pyzio
Mam fastate i turbo,jak odłączę dalej jest tak samo




Hmmm, sprawdz dobrze romy... mogly ci sie piny poodginac, sprobuj docisnac je, ewentualnie jak masz kogos pod reka z A1200, popros o wyprobowaniu ROMow z innego sprzetu, oczywiscie pamietaj o ich kolejnosci i wolnych miejscach, aby nie uszkodzic pamieci.

Odpowiedz

pyzio
Nieaktywny użytkownik starego forum

Re:Problem z obrazem wysłany: 2007-11-11 18:36

Romy mam sprawne sprawdzalem

Odpowiedz

Lokaty
Nieaktywny użytkownik starego forum

Re:Problem z obrazem wysłany: 2007-11-11 18:53

@pyzio
Romy mam sprawne sprawdzalem




To w takim razie jakis uklad(y) specjalizowany.

Odpowiedz

ministerq
Nieaktywny użytkownik starego forum

Problem z obrazem wysłany: 2007-11-11 20:00

@pyzio
Witam.
Przy podłaczaniu Amigi przez EURO nie wyłaczyłem TV,uruchomiłem Amigę i okazało sie że mam dziwny rozproszony kursor




Standardowe uszkodzenie kości Alice, wywołane przepięciem, chociażby spowodowanym podłączaniem wtyczek sygnałowych przy włączonych sprzętach. Nic poza wymianą tej kości na sprawną nie da się zrobić.

Odpowiedz

mufa
Nieaktywny użytkownik starego forum

Problem z obrazem wysłany: 2007-11-12 01:05

Jeśli to rzeczywiście Alice, to chyba lepiej zacznij rozglądać się za nową płytą główną. Mnie wymiana uszkodzonej Pauli wartej 40zł, kosztowała 220zł, a było to prawie 10 lat temu.


Odpowiedz

pyzio
Nieaktywny użytkownik starego forum

Re:Problem z obrazem wysłany: 2007-11-12 01:07

Amiga była wyłączona ale TV był włączony to pewnie było spięcie,który to układ "alice"mam 2 płyte na części jak to nie jest bardzo skomplikowane to dam radę )

Odpowiedz

ministerq
Nieaktywny użytkownik starego forum

Re:Problem z obrazem wysłany: 2007-11-12 01:27

@pyzio
Amiga była wyłączona ale TV był włączony to pewnie było spięcie,który to układ "alice"mam 2 płyte na części jak to nie jest bardzo skomplikowane to dam radę )




Na kości jest napisane Alice.
http://upload.wikimedia.org/wikipedia/commons/thumb/8/83/8374_Alice_im_Amiga_1200.jpg/800px-8374_Alice_im_Amiga_1200.jpg

Zdarzyło mi się wymienić kilka Alicji w kilku Amigach. Nie jest to trudne, ale potrzeba jest pewna wprawa.


Odpowiedz

thepalec
Nieaktywny użytkownik starego forum

Re:Problem z obrazem wysłany: 2008-07-17 12:09

Witam wszystkich.

Posiadam Amigę 1200 która kilka miesięcy temu działała wyśmienicie. Ostatnio chciałem w nią trochę zainwestować i wymienić HDD 3,5' na CF 4GB ale moja Amisia się spsuła, tzn. nie wywietla obrazu ani przez chinch, antena, RGB i scandouber (wew. Mikronic). Jest czarny ekran. Komputer jest sprawny ponieważ widać po kontrolce HDD że system się wczytuje. Grafika jest również sprawna bo doszedłem metodą prób i do takiego zjawiska że potrafię na kilka sekund uzyskać obraz na monitoże VGA poprzez wypięcie i wpięcie kabelka 2 żyłowego ze scandoublera (z trzech nakładek jest to ta po prawej stronie) . Obraz wyświetla się na krótko i jest trochę ciemny ale jest. Po konsultacjach z elektronikami amatorami z firmy w której pracuję padło na wyschnięte kondensatory elektrolityczne, ale to tylko takie wróżenie z fusów i kazali mi wymienić wszystkie kondensatorki na płycie głównej. Czy jest ktoś w stanie pomóc mi w naprawie płyty (REV2b) w mojej Amisi. Od jakiegoś czasu poszukuję płyty na Allegro ale jakoś dział z Amigami zamarł chyba na wakacje.

pzdr
Palec
GG2313506

Odpowiedz

mufa
Nieaktywny użytkownik starego forum

Problem z obrazem wysłany: 2008-07-17 12:20

Przypuszczam jednak że zdecydowanie taniej wyjdzie kupić nową płytę, niż wymieniać kondensatory. Co do Allegro, to kilka razy przymierzałem się do sprzedaży swojej, ale jakoś zawsze trochę było mi szkoda. Mam A1200 Ks 3.1 w towerce z Elboxu, 030/50Mhz 8 MB fastu, wewnętrzny scandoubler, interfejs myszy Mroocheck, do tego jakiś malutki HDD (1.3GB o ile dobrze pamiętam) i napęd CD. Zasilacz chyba pomału nadawałby się do wymiany, bo pamiętam że przy rozruchu kiedy w czytniku znajdowała się płyta, miał problemy z rozbujaniem twardziela i CD jednocześnie, co obiawiało się zwisami w czasi bootowania. Wieża też jest lekko sfatygowana (ma nawiercine dziury z czasów PPC i moich eksperymentów z overlockingiem). Może gdybym dostał konkretną ofertę wreszcie ku uciesze żony, której przeszkadzają "graty" w szafie, bym to puścił. Jeden warunek, cały zestaw albo nic.

Odpowiedz

AmigaOS.pl