eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

piątek, 19. października, 2018, 00:41

Amiga forum / AmigaOS 3.x / A600

Czytasz wątek: A600

cinekamigowiec
Nieaktywny użytkownik starego forum

A600 wysłany: 2007-11-21 09:43

Witam!
Czy z romem 3.1 w A600 moge zainstalować amige OS? a jak nie to co musze dokupić ?

Odpowiedz

xenu
Nieaktywny użytkownik starego forum

Re:A600 wysłany: 2007-11-26 13:38

Mam wrażenie, że NTF.

A zainstalować, owszem możesz nawet mając kicka 1.3 z tym, że należy zainstalować wersję systemu stosowną do posiadanego ROMu. To, że trzeba mieć HDD to chyba wiesz )

Odpowiedz

pyzio
Nieaktywny użytkownik starego forum

Re:A600 wysłany: 2008-01-06 22:12

Chyba chodzi Ci o OS 3.5-3.9 jak tak to wymaga 020 i 6 MB fastu

Odpowiedz

mufa
Nieaktywny użytkownik starego forum

A600 wysłany: 2008-01-06 22:40

Pytanie zasadnicze jaki jest sens używania OS 3.9 na 0.20 + 6MB i to w dodatku na kościach ECS. Trzeba odróżnić wymagania minimalne od wymagań zalecanych. Dla wygodnej pracy z OS 3.9 potrzeba minimum 030 50MHz, 32Mb ramu i karty graficznej. Pomimo iż doceniam nowości jakie wniósł OS3.9 i przez kilka lat gdy miałem mocnego klasyka go używałem, to aktualnie na A1200 AGA + 030 + 8MB fast, mam zainstalowanego OS 3.1, szkoda mulić Amisi.

Odpowiedz

AmigaOS.pl