eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

środa, 17. lipca, 2019, 16:29

Amiga forum / AmigaOS 4.x / Ikonki OS 4

Czytasz wątek: Ikonki OS 4

pyzio
Nieaktywny użytkownik starego forum

Ikonki OS 4 wysłany: 2008-03-15 22:17

Szukam ikonek do OS 4,najlepiej jakby można było zobaczyc jak wyglądają.
Podoba mi sie pare z tego linka
http://amigaos.pl/pic/galerie/arek/001.html

Odpowiedz

Gordon Shumway
Nieaktywny użytkownik starego forum

Ikonki OS 4 wysłany: 2008-03-16 00:21

@pyzio

Pod AmigaOS 3.9 nie zadzialaja Ci ikony z AmigaS 4.0.

Wiecej o ikonach tutaj:

http://forum.exec.pl/posts/list/211.page

Odpowiedz

amigafan
Nieaktywny użytkownik starego forum

Re:Ikonki OS 4 wysłany: 2008-03-16 08:20

@Gordon Shumway

Pyzio już ma AOS4 (kupiony w eFunzine).
Wczoraj przez GG pomagałem mu go zainstalować

Odpowiedz

denver
Nieaktywny użytkownik starego forum

Ikonki OS 4 wysłany: 2008-03-16 15:52

pod amigaos3.9 jest sposob na uruchomienie ikonek z amigaos4.0 trzeba zainstalowac AfaOS tylko nie wiem jaka wersja


Odpowiedz

Gordon Shumway
Nieaktywny użytkownik starego forum

Ikonki OS 4 wysłany: 2008-03-16 16:17

@denver

No, ale na A600 bez karty graficznej (a taki konfig widzialem jak odpisywalem) raczej i tak sie nie da.

Odpowiedz

amigafan
Nieaktywny użytkownik starego forum

Re:Ikonki OS 4 wysłany: 2008-03-16 18:04

Może nie powinienem, ale znów wypowiem się za nieobecnego (chyba się nie obrazi)

Pyzio ma też A1200 oczywiście z PPC, najnowszą FastATA i Mediatora z Voodoo3, muzą, sieciówką i TV.

Przy okazji wystąpił u niego ciekawy problem podczas instalacji OS4.

Przy starcie z dyskietki dysk i czytnik były oczywiście podłączone na pierwszej taśmie FastATA. Dysk master, CD slave i co ciekawe MediaToolBox wykrywał napęd jako master (pokazywał go w ID, LUN jako 0, 0) a dysku nie wykrywał wogóle.
Zmana dysku też nic nie dała. Dopiero podmana czytnika na inny sprawiła, że Media... prawidłowo załapał dysk i CD i można było podzielić HDD na partycje i zainstalować system. Kapryśnym czytnikiem był Asus CRW-5232AS. Z tego co widziałem (na fotkach) wszystkie zworki były dobrze ustawione a jednak widziany był jako master.
Czy ktoś słyszał/miał taki problem?

PS: Nie wiem czy czegoś nie pokręciłem, w końcu komunikacja za pomocą GG i zdjęć na fotosik.pl do najwydajniejszych nie należy i mogłem coś zupełnie inaczej zrozumieć

Odpowiedz

Lokaty
Nieaktywny użytkownik starego forum

Re:Ikonki OS 4 wysłany: 2008-03-16 21:31

@amigafan
... Kapryśnym czytnikiem był Asus CRW-5232AS. Z tego co widziałem (na fotkach) wszystkie zworki były dobrze ustawione a jednak widziany był jako master.
Czy ktoś słyszał/miał taki problem?
...




Jezeli naped jest nowy, byc moze pomoc update biosu w napedzie? Wiele bylo przypadkow, ze firmware, ktory znajdowal sie w fabrycznej wersji byl spartolony, a update pomagal... sprawdzcie, poszukajcie. Powodzenia i pozdrawiam.

Odpowiedz

mufa
Nieaktywny użytkownik starego forum

Ikonki OS 4 wysłany: 2008-03-16 22:02

Potwierdzam, ja nawet na nowej Amidze miałem małe problemy z jednym z napędów, update biosu rozwiązał sprawę.


Odpowiedz

pyzio
Nieaktywny użytkownik starego forum

Re:Ikonki OS 4 wysłany: 2008-03-17 03:43

Dzięmuje Amigafan,mam jak narazie zainstalowany OS 4 i update,chciałem podłączyć drugi dysk ale Amiga go nie widziała na primary i secondary.Mam karte TV którą chciałbym sprawdzic czy bedzię działac z moją Amiga.
Co do systemu jest zupełnie inny od 3.9
[URL=http://www.fotosik.pl/showFullSize.php?id=e718c2f9b2c378ce][IMG]http://images34.fotosik.pl/180/e718c2f9b2c378cem.jpg[/IMG][/URL]

[URL=http://www.fotosik.pl/showFullSize.php?id=95f99dab07b302c3][IMG]http://images24.fotosik.pl/177/95f99dab07b302c3m.jpg[/IMG][/URL]

[URL=http://www.fotosik.pl/showFullSize.php?id=36e61704a3e46628][IMG]http://images32.fotosik.pl/179/36e61704a3e46628m.jpg[/IMG][/URL]
FastAte wymieniłem w elboxie miałem kmI a teraz mam MKIII nówkę
[URL=http://www.fotosik.pl/showFullSize.php?id=c0e98f2d6e392277][IMG]http://images27.fotosik.pl/176/c0e98f2d6e392277m.jpg[/IMG][/URL]

Odpowiedz

AmigaOS.pl