eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

niedziela, 21. lipca, 2019, 02:42

Amiga forum / AmigaOS 4.x / SAM i USB

Czytasz wątek: SAM i USB

biax13
Nieaktywny użytkownik starego forum

SAM i USB wysłany: 2009-01-28 07:48

Witam

Od pewnego czasu zaobserwowałem niepokojący objaw związany ze stosem USB. Mianowicie po dłuższym czasie pracy z Sam, pojawia się informacja
o błędzie (w tej chwili nie pamiętam dokładnego zapisu - po powrocie do domu zrobię printscreena) usb. Po czym albo mysz albo klawiatura przestaje reagować. Pomaga wyjęcie "na żywca" wtyku z gniazda usb w kompie i włożenie go ponownie. System rozpoznaje urządzenia na nowo i można dalej kontynuować pracę.
Dzieję się to z różną częstotliwością. Czasami po 3 godzinach pracy, czasami po 15 minutach. Pojawia się pytanie.... czy to przypadłość systemu czy też sprzętowy problem. Zauważyłem ogólnie że mój egzemplarz jest bardzo wybredny jeśli chodzi o producenta myszy oraz klawiatury. Nie dogaduje się ze sprzętem Tracerta (fajny zestaw mysz + klawa). Gada za to z klawiaturą Mint (z wbudowanym hubem usb) oraz myszą Logitecha .....

Macie jakieś pomysły .... ?




Odpowiedz

mufa
Nieaktywny użytkownik starego forum

SAM i USB wysłany: 2009-01-28 14:21

Miałem kiedyś podobny problem, ale na PC. Kupiłem dzieciakom 2 pady, które notorycznie same się rozłączały po kilkunastu minutach, czasem po godzinie. Wyjęcie w włożenie z powrotem do gniazda pomagało, ale n krótko. Okazało się że płyta główna nie dawała rady podać odpowiedniego zasilania na gniazda USB, pomogło zastosowanie huba z własnym zasilaniem.

Odpowiedz

jarema
Nieaktywny użytkownik starego forum

Re:SAM i USB wysłany: 2009-01-28 21:14

jaka masz moc zasilacza?

Odpowiedz

biax13
Nieaktywny użytkownik starego forum

SAM i USB wysłany: 2009-01-29 06:49

@mufa
Miałem kiedyś podobny problem, ale na PC. Kupiłem dzieciakom 2 pady, które notorycznie same się rozłączały po kilkunastu minutach, czasem po godzinie. Wyjęcie w włożenie z powrotem do gniazda pomagało, ale n krótko. Okazało się że płyta główna nie dawała rady podać odpowiedniego zasilania na gniazda USB, pomogło zastosowanie huba z własnym zasilaniem.




Dzięki za podpowiedź. Chyba zaopatrzę się w aktywnego huba. Jak to nie pomoże to będę miał problem

Odpowiedz

biax13
Nieaktywny użytkownik starego forum

Re:SAM i USB wysłany: 2009-01-29 06:53

@1jarema
jaka masz moc zasilacza?




Hej

Mam obudowę Asusa microATX z zasilaczem 250W. Myślisz że to kwestia zasilania ?


Odpowiedz

jarema
Nieaktywny użytkownik starego forum

Re:SAM i USB wysłany: 2009-01-29 21:16

wydaje mi sie, ze sam potrzebuje jednak stosunkowo mocnego zasilacza. ale skoro masz 250W, to nie powinno byc problemu.

Odpowiedz

biax13
Nieaktywny użytkownik starego forum

Re:SAM i USB wysłany: 2009-01-30 07:33

Przetestuję inny zestaw klawiatura + mysz. Gdy to nie pomoże, spróbuję z aktywnym hubem usb. Może napisać maila do ACube i zgłosić im ten problem ?

Odpowiedz

biax13
Nieaktywny użytkownik starego forum

SAM i USB wysłany: 2009-02-13 06:54

@mufa
Miałem kiedyś podobny problem, ale na PC. Kupiłem dzieciakom 2 pady, które notorycznie same się rozłączały po kilkunastu minutach, czasem po godzinie. Wyjęcie w włożenie z powrotem do gniazda pomagało, ale n krótko. Okazało się że płyta główna nie dawała rady podać odpowiedniego zasilania na gniazda USB, pomogło zastosowanie huba z własnym zasilaniem.




Wysłałem maila do ACube z opisem moich problemów z USB. Otrzymałem po kilku dniach odpowiedź takiej treści:

Hello,


This is a known problem of OS4.
I think Hyperion is working on this issue.


We need to wait an update of OS4.


Thanks.
--
Best Regards,
Enrico Vidale
ACube Systems s.r.l
www.acube-systems.biz






Odpowiedz

AmigaOS.pl