eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

środa, 21. kwietnia, 2021, 13:14

Amiga forum / Klony Amigi / SAM 440ep, oS4.1 i problem ze spowolnieniem pracy systemu

Czytasz wątek: SAM 440ep, oS4.1 i problem ze spowolnieniem pracy systemu

biax13
Nieaktywny użytkownik starego forum

SAM 440ep, oS4.1 i problem ze spowolnieniem pra... wysłany: 2009-08-29 14:44

Witajcie, od wczoraj zauważyłem niepokojące zjawisko. Podczas próby przeciągnięcia otwatego okna następuje zamrożenie się na kilka sekund operacji, po czym wszystko wraca do normy. Najciekawsze jest to, że nie dzieję się to w przypadku wszystkich otwieranych okienek. Jeżeli aplikacja otwiera się na pełnym ekranie pojawia się problem. Oprócz tego programy uruchamiają się bardzo powoli (wtedy kursor myszki porusza się trybem skokowym), trzeba odczekać chwlę aby można było z nich korzystać. Obciążenie procesora sięga wtedy 90-100 %.
Myślałem że to kwestia przegrzewania się płyty głównej - ale mam w obudowie zamontowane aż 3 wentylatory, które skutecznie chłodzą wnętrze obudowy. Nie wiem już sam co może być powoden=m tej przypadłości. Użytkuję SAM już prawie rok i nie zdarzyła mi się jeszcze taka sytuacja. Może macie jakieś przypuszczenia, rady, co może być powodem takich problemów ?
Pozdrawiam

Odpowiedz

konrad
Nieaktywny użytkownik starego forum

Re:SAM 440ep, oS4.1 i problem ze spowolnieniem ... wysłany: 2009-08-29 15:15

Jak zabootujesz AmigaOS z płyty CD-ROM też się tak dzieje? Może zainstalowałeś jakiś program, który ma wysoki priorytet i mocno obciąża CPU.

Odpowiedz

biax13
Nieaktywny użytkownik starego forum

Re:SAM 440ep, oS4.1 i problem ze spowolnieniem ... wysłany: 2009-08-29 15:38

Witaj Konradzie, po starcie kompa z Install CD, nie pojawiają się takie problemy. Coś mam chyba z systemem nie tak. Pytanie co ? i jak to naprawić ? mam jeszcze jeden problem .... mianowicie w jaki sposób zmusić system aby zobaczył drugi dysk SATA ? Za diabły nie mogę sobie z tym poradzić ...

Odpowiedz

konrad
Nieaktywny użytkownik starego forum

Re:SAM 440ep, oS4.1 i problem ze spowolnieniem ... wysłany: 2009-08-29 16:01

@biax13
Coś mam chyba z systemem nie tak. Pytanie co ? i jak to naprawić ?




Spróbuj sobie przypomnieć co ostatnio instalowałeś lub zmieniałeś w konfiguracji systemu.



@
mianowicie w jaki sposób zmusić system aby zobaczył drugi dysk SATA ? Za diabły nie mogę sobie z tym poradzić ...



Firmware komputera widzi ten dysk?

Odpowiedz

biax13
Nieaktywny użytkownik starego forum

Re:SAM 440ep, oS4.1 i problem ze spowolnieniem ... wysłany: 2009-08-29 16:21

Najciekawsze jest to, że niczego nie instalowałem i nie dokonywałem żadnych zmian w konfiguracji systemu. Ostatnią rzeczą była instalacja nowej wersji MPlayera, ale po jego instalacji nie pojawiły się jakiekolwiek problemy ...
Może to problem związany z kartą graficzną? Spowolnienie pojawia się (choć nie zawsze) gdy na ekranie otwarte są 2 i więcej okien. Totalna kaszana pojawia się gdy odpalam Dopus-a 4. Muszę poczekać kilka dobrych chwil zanim jest gotowy do pracy. Tak samo wygląda sprawa z jego zamykaniem.

Drugi dysk jest widziany przez system tzn. w MediaToolBoxie bez problemów założłem nowe partycje. Po restarcie systemu niestety nie są widoczne.

Odpowiedz

AmigaOS.pl