eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

wtorek, 23. lipca, 2019, 15:30

Amiga forum / Internet i sieć / Połączenia mostkowe

Czytasz wątek: Połączenia mostkowe

radov
Nieaktywny użytkownik starego forum

Połączenia mostkowe wysłany: 2009-11-29 17:15

Hej!

Przystąpiłem do "rekonfiguracji" sieci w domu, tak by móc więcej przesiadywać z AmigaOSem. Chcę podłączyć SAM440ep do interentu poprzez peceta ze skonfigurowanym mostkiem. Czyli dążę do następującej struktury:
router -- (bezprzewodowo) -- pecet -- (kabel) -- Sam440

Z windowsem raczej nie ma większej filozofii: założyłem połączenie mostkowe i powinno być ok. Nie wiem jednak co powinienem zrobić po stronie AmigaOS. DHCP włączone - coś więcej trzeba? (pewnie tak, skoro nie działa ))

Odpowiedz

Santon
Nieaktywny użytkownik starego forum

Połączenia mostkowe wysłany: 2009-11-29 21:26

W Pececie:
Inne komputery łączą się z internetem za pomocą tego komputera.

Odpowiedz

radov
Nieaktywny użytkownik starego forum

Połączenia mostkowe wysłany: 2009-11-29 22:15

@Santon
W Pececie:
Inne komputery łączą się z internetem za pomocą tego komputera.



Niestety w tym przypadku nie jest tak prosto. Wolałbym pzoostać przy DHCP, a powyższa metoda wymaga zastosowania statycznego IP i (jak rozumiem) nie udostępni zasobów AmigaOS do ogólnej sieci.
Dzięki połączeniu mostkowemu główny router będzie widział jako niezależną (oraz równoważną) także każdą maszynę podłączoną do peceta. Dzięki czemu będę mógł bez problemów np. przerzucić dane z laptopa na SamFlex.

Odpowiedz

amigafan
Nieaktywny użytkownik starego forum

Re:Połączenia mostkowe wysłany: 2009-11-29 22:40

W AOS raczej nic nie trzeba ustawiać. DHCP powinien sam wszystko rozpoznać.
Czy po stronie windy wszystko jest OK?
Sam z takiego połączenia nigdy nie korzystałem ale może ten opis coś pomoże
klik
Wydaje mi się, że raczej musisz włączyć "udostępnianie połączenia internetowego" niż "mostek"

Odpowiedz

radov
Nieaktywny użytkownik starego forum

Re:Połączenia mostkowe wysłany: 2009-11-29 23:13

@amigafan
Wydaje mi się, że raczej musisz włączyć "udostępnianie połączenia internetowego" niż "mostek"



Włączyłem "udostępnianie" i włanie piszę z OWB. Może niepotrzebnie komplikowałem sobie życie. "Mostek", jeśli dobrze zrozumiałem teorię, ma swoje zalety - ale jakiś strasznie problematyczny

EDIT:
To jeszcze tak do informacji, problemem dla mnie było to, że wcześniej przy udostępnianiu windows upierał się by przypisać statyczny adres dla sieci bezprzewodowej. Nie wiem na czym polega różnica, ale gdy zrobiłem najpierw połączenie mostkowe z linka co podałeś, a potem je skasowałem - to poszło bez problemu Może dlatego, że wyłączyłem windowsowego firewalla??????

Odpowiedz

AmigaOS.pl