eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

niedziela, 22. września, 2019, 20:16

Dodano: 2002-04-27 00:00, Kategoria: brak, Liczba wyświetleń: 1008

A A A

YAM 2.4-Dev

Na stronie www.boing.net/yam znajduje się najnowsza beta-wersja darmowego programu pocztowego YAM. Chętni do pomocy w rozwijaniu programu mogą rownież pobrać wersję z włączoną opcją Debug.


Dodaj komentarz

Jeśli chcesz wesprzeć finansowo (utrzymanie serwera i domen) nasz serwis to możesz zrobić to przy pomocy PayPal. Dziękujemy!
Krzysztof Miłota
Czytelnik

komentarz #1 wysłany: brak daty

A kiedy będzie wersja dla 68060?

Odpowiedz

Albert Jasiński
Czytelnik

komentarz #2 wysłany: brak daty w odpowiedzi na komentarz #1

Instrukcja obslugi uzyskania wersji na 68060:

1.Uruchom Yama (wersje na 68020)
2.Wybierz z menu (badz klikniej na ikone) "nowa wiadomosc"
3.W pole "DO:" wpisz adres jednego z autorow obecnej wersji YAMA
4.W Pole "Temat" wpisz temat listu np 040/060
5.W pole tresci wpisz uzywajac zrozumialej angielszczyzny swoja prosbe czy zazalenie.
6.Kliknij na przycisk "wyslij wiadomosc"
7. Czekaj na odpowiedz.

Odpowiedz

Albert Jasiński
Czytelnik

komentarz #3 wysłany: brak daty w odpowiedzi na komentarz #2

Tak przy okazji.
Ja wyslalem tez majla do autora z prosbo o popelnienie podgladu w oknie glownym YAMA (a`la wiekszosc nowoczesnych browserow).
POonadto poruszylem kwestie HTMLa w Yamie .... to skandal zeby nie bylo obslugi tegoz w nowoczesnym majlerze szczegolnie ze sa przeciez nawet klasy mui sluzace do obslugi wyswietlania HTMLa. Wszystkim ktorzy mi powiedza ze jest skrypt dla yama i simpleHTML odrazu mowie ze mam dosc tej prowizorki i kilku okien dla jednego listu. Napisalem autorom ze jezeli nie umieja zrobic normalnej obslugi HTML (z wyswietlaniem obrazkow , czcionkami itp) to niech przynajmniej dadza opcje ktora by ukrywala w tresci listu te HTMLowe KRZAKI !

Zobaczymy co oni na to ? ))

Odpowiedz

Albert Szostkiewicz
Czytelnik

komentarz #4 wysłany: brak daty

cos jest zwalone w tych nowych betach... wszystkie "pelne" YAM'y i pierwsza beta tego 2.4 dzialaja mi poprawnie.. te nowsze mi sie wieszaja po sciagnieciu maila.. tak, tak, wiem, ze do autora trza sie kierowac.. ale ostrzegam co poniektorych ktorym moze zdarzac sie to samo.. pierwsza beda dziala ok...

Odpowiedz

MisterQ
konto zablokowane
lub usunięte
Autor tego komentarza otrzymał czerwoną kartkę
Czytelnik

komentarz #5 wysłany: brak daty

Ciekaw jestem czy ludzie zajmujący się tym programem używają jakowyś Enforcerów. LONG READ przy wyjściu jak był, tak został. Pomijam fakt że go zgłaszałem

Odpowiedz

Michał Szuster
Czytelnik

komentarz #6 wysłany: brak daty w odpowiedzi na komentarz #4

U mnie tam wszystko działa OK... Problemem mogą być niezbyt świeże klasy MUI.

Odpowiedz

Carlos / W.F.M.H.
Czytelnik

komentarz #7 wysłany: brak daty w odpowiedzi na komentarz #3

Zobaczymy co oni na to ?

Kaza Ci isc do diabla?

Odpowiedz

Michał Podgórski
Czytelnik

komentarz #8 wysłany: brak daty w odpowiedzi na komentarz #7

Kaza Ci isc do diabla?

A Kaza by mi się przydala na ami

Odpowiedz

AmigaOS.pl

Polecamy
Najpopularniejsze
eXec blog

Świat poza Amigą: