eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA
MAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

sobota, 22. września, 2018, 11:36

Amiga forum / AmigaOS 3.x / Instalacja BoingBagów do OS3.9 - problemy

Czytasz wątek: Instalacja BoingBagów do OS3.9 - problemy

biax13
Nieaktywny użytkownik starego forum

Instalacja BoingBagów do OS3.9 - problemy wysłany: 2009-06-18 14:55

Mój stary dysk odszedł do krainy wiecznych łowów... dlatego zafundowałem sobie nowy - 40GB, 7200 rpm IDE do mojej A4k. Zainstalowałem bez problemowo OS3.9 i zabrałem się za instalację BB 1&2 oraz polskich locali. No i pojawił się problem. Po restarcie kompa, system już nie wstał. Sprzęt wciąż się restartuje podczas bootowania.
Dla bezpieczeństwa zrobiłem sobie kopię systemu na innej partycji. System bez BB's startuje normalnie i nie wykazuje skłonności problemotwórczych.
Troszkę się pogubiłem, zważywszy, że przy ostatniej instalacji systemu (na starym dysku) nie spotkały mnie podobne problemy.
Może ktoś z Was miał podobne objawy i w jaki sposób poradził sobie z nimi ?

A4k, CS 060/50, dysk podpięty do standardowego kontrolera IDE na płycie głównej, CV64 (P96)

Dzięki

Odpowiedz

fazior
Nieaktywny użytkownik starego forum

Re:Instalacja BoingBagów do OS3.9 - problemy wysłany: 2009-06-22 10:59

Syspatch - slowo klucz

Odpowiedz

Hellena
Nieaktywny użytkownik starego forum

Re:Instalacja BoingBagów do OS3.9 - problemy wysłany: 2009-06-23 08:17

Dopisz do s-s SetPatch SKIPROMUPDATES



Odpowiedz

biax13
Nieaktywny użytkownik starego forum

Re:Instalacja BoingBagów do OS3.9 - problemy wysłany: 2009-06-23 08:20

Dzięki bardzo

Odpowiedz

jacaluzik
Nieaktywny użytkownik starego forum

Re:Instalacja BoingBagów do OS3.9 - problemy wysłany: 2014-01-27 14:01

Ja sobie też zafundowałem OS3.9 i bez problemu hula ale próbując wgrać BB wywala mi komunikat "unable to open muimaster.library version 19 or bigger". Z tego co wyczytałem z pliku w Opusie to mam w Libs/muimaster.library w wersji 19.35 z 12.02.97. No i nie wiem o co kaman...

Odpowiedz

norbi
Nieaktywny użytkownik starego forum

Re:Instalacja BoingBagów do OS3.9 - problemy wysłany: 2014-01-27 18:16

Sprawdz SnoopDosem gdzie jest szukana ta bilbioteka.
Mozliwe że jest w innym miejscu starsza wersja.

Odpowiedz

AmigaOS.pl