Web Analytics
eXec.plAMIGA COMPUTERS USER'S MAGAZINE

Added: 2024-05-17 14:59, Author: st, Category: Linux

A A A

NetBSD 10.0 for 68k and PowerPC

The NetBSD version 10.0 Unix system is available for Amiga 68k computers (including DraCo) and in an "experimental" package for PPC cards. The full changelog for release 10.0 is available in this journal, and the system versions with a list of supported hardware can be found here: NetBSD/amiga and NetBSD/amigappc.

NetBSD now supports Kickstart 3.2. To run the system, you need an Amiga with a 68020 processor or higher with MMU (excluding 68LC040, 68040V and 68LC060), 24 MB Fast RAM and at least 250 MB of hard disk space. The real requirements for NetBSD are 68060 or Vampire, then you can try to run X11. In the image we see NetBSD on Amiga 3000 / 060 from "Gentoo" from Reddit.

Source: netbsd.org

Comments is loading...
Amiga Podcast
Image Album

01

OS4 Depot